Peter Pony

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Higher bodypost Textarea #36578

    Peter Pony
    Member

    Okay. I'll wait. have a nice week-end

    in reply to: Email notifications dont arive #36518

    Peter Pony
    Member

    Instaled pro cersion and now is working

    in reply to: Error 404 after submit post #36517

    Peter Pony
    Member

    I instaled pro version and now is ok.

    in reply to: Error 404 after submit post #36445

    Peter Pony
    Member

    I will purcede the premium version. If i will have problemt with that, i will came back Ș). Thx

    in reply to: Error 404 after submit post #36243

    Peter Pony
    Member

    If i select post status to be published, the user will go at that post after he submit the post. If the post status is pending or draft, the user he will go at that post and he will see 404 error because the post is not published. Can I fix this in free version or no?

    in reply to: Email notifications dont arive #36242

    Peter Pony
    Member

    The posy notification is eneble. Can you tell me please how to check server mailing sistem?
    When new user registered I'm anounced by email

    in reply to: Error 404 after submit post #36241

    Peter Pony
    Member

    THere Was no changes.. The permalink are in this formula from the first day when i instaled wp.
    I will think for pro version. It is a new site and i must to test it first.. if i will have users to post i will take the proversion, but until then i want to see if i could resolve the problemes with free version.

    in reply to: Error 404 after submit post #36238

    Peter Pony
    Member

    As it can see in picture, the permalinks are as postname.
    All my links ar as postname… but after someone submit a new post, it is redirected tot an ?p=”somenumbers”… default permalink. And this is why i get a 404 error.
    Can i do something to redirect user to a specific page after he submit new articol?

    in reply to: Email notifications dont arive #36237

    Peter Pony
    Member

    No, I didnt make any changes.. this is how it was.
    Ps: I looked even in spam/ junkbox

    in reply to: Error 404 after submit post #36234

    Peter Pony
    Member

    I'm sorry but I dont know what you meen by sayng “product”

    printscreen permalink

    in reply to: Email notifications dont arive #36230

    Peter Pony
    Member

    Very fast answer. Thx
    I dont see where are You sayn to go I dont fin Form Tab and edit form
    I have selected to post be pending.. This is what i want, and this is good
    screenshot 1
    And I have selected enable notification to yes.
    screenshot 2

    The plugin is translated into romanian, but I translated the frond End. From backend isnt translate all because is more easy in english.

Viewing 11 posts - 1 through 11 (of 11 total)