Pan Ser

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: UserPro #75158

    Pan Ser
    Member

    Thank you very much, i'm waiting for your update!

    in reply to: UserPro #75137

    Pan Ser
    Member

    Hello,

    I'm just asking because many days passed and i haven't got any update from you, do you have any news?

    Best Regards,
    Panagiotis

    in reply to: UserPro #74997

    Pan Ser
    Member

    I've resent them yesterday, have you checked it again?

    in reply to: UserPro #74959

    Pan Ser
    Member

    Until now they've helped us every time we needed, so there is not a problem!

    I am waiting for your info!

    in reply to: UserPro #74875

    Pan Ser
    Member

    Can you make it to work on the same page then? Because it doesn't works too!

    In reply https://wedevs.com/support/topic/userpro-2/#post-72390 i asked before the purchase if you could help us to make it work and you said yes, that's why i'm asking for your help now!

    in reply to: UserPro #74862

    Pan Ser
    Member

    Hello, do you have any news on this?

    Thank you again for your support!

    in reply to: UserPro #74567

    Pan Ser
    Member

    Of course!

    Thank you

    in reply to: UserPro #74520

    Pan Ser
    Member

    I think that right after the registration, the user should be redirected to a page that he has to enter the Confirmation Code he received!

    That's what i'm asking for!

    in reply to: UserPro #74508

    Pan Ser
    Member

    Hello,

    Nothing changed!

    in reply to: UserPro #74500

    Pan Ser
    Member

    Hello again,

    Ok, it worked now, it sent the SMS too after the registration but it doesn't display the input field right after the registration, is that possible to do it?

    Here is what i'm seeing now right after i click on “Register” button

    http://s21.postimg.org/kudnsti5j/taxi_registration.jpg

    in reply to: UserPro #74494

    Pan Ser
    Member

    Hello!

    I've tried it by creating a new account with a Mobile Number that i haven't used before but right after i click on “Create Account” it redirects me in the profile page where it says:

    “SMS verification: Verified”

    I think it should just display an input field there?

    Thanks in advance

    in reply to: UserPro #74356

    Pan Ser
    Member

    Hello,

    Do you have any updats on this?

    in reply to: UserPro #74011

    Pan Ser
    Member

    done!

    in reply to: UserPro #73767

    Pan Ser
    Member

    Do you have any news about this issue?

    in reply to: UserPro #72831

    Pan Ser
    Member

    The SMS Gateway is set up properly because it works with default WordPress' registration form.

    The problem is only in the form of UserPro plugin!

Viewing 15 posts - 1 through 15 (of 19 total)