René

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: A few question about update #74599
    René
    Member

    Hello Yeasin,
    All the functionalities are now back to normal, it seems it was an issue about ‘post types' conflicts. I have solve them by enabling your “custom post type ui” plugin.
    Problem is [solved].
    Thanks for your feebacks.

    in reply to: A few question about update #74083
    René
    Member

    I am trying to build a solution withou the “ACF” plugin and enabling your “custom post type ui” plugin. I have put the shortcode directly in the post and it seems working.

    in reply to: A few question about update #74062
    René
    Member

    I discover that when i included the shortcode directly in a page, there a lot of field that not belongs to the form created in WPUF (it's like all the two fields forms where merged in one …)

    in reply to: A few question about update #74048
    René
    Member

    Hello Yeasin,

    i have included the two forms directly in the two wordpress modèle/template pages where are displayed those two forms :
    une-extension-bois-a-vos-mesures/ and catalogues-structures-bois/
    They are included like this :
    <?php echo do_shortcode('[wpuf_form id="202"]'); ?> , <?php echo do_shortcode('[wpuf_form id="162"]'); ?>

    Thank you.

    in reply to: A few question about update #73987
    René
    Member

    Hello Yeasin,

    i have submited the form with the details asked.

    thanks for your support.

    in reply to: A few question about update #73805
    René
    Member

    Hello Yeasin,

    i'm stuck on this issue, the post is generated but no mandatory fields error are displayed and no form data is saved in back office.
    Can i send you a link to the page where you can investigate what happens?
    Thanks.

    in reply to: A few question about update #73768
    René
    Member

    Hello Yeasin,

    after re-install the plugin, i still have the issue, the POST data form seems created (via firebug) but no data is recorded in back-office (. The form load in again in the same browser window (it would instead go to a thank-you page).
    There no verification of the madatory fields either.
    i am abit confused and still investigating.

    Best regards.

    in reply to: Plugin post-sale Invoice #44406
    René
    Member

    Hello Nayem,

    Ok we have correctly receive the order detail email you have send us.
    This order will stand for an invoice then …

    Thanks for your quick support.

    Best regards

    René.

Viewing 8 posts - 1 through 8 (of 8 total)