Getting Started

System Requirements

To get the best experience of Dokan, we suggest the following

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.9.0 or later
  4. WooCommerce 3.3 or later

This documentation assumes you have already installed WordPress. If you do not know how to install WordPress, please contact your hosting provider for assistance and also ask him to make sure that the PHP and MySQL version above is ensured.

Next Steps: Installing Dokan Multivendor