Home Forums Plugin Support WP User Frontend Pro 2.3.2 update errors

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #52890

    UW
    Participant
    Post count: 1

    Hi all,

    I tried to update to 2.3.2 but had to roll back to the previous version (2.2.7) after it didn't install correctly.

    While attempting to update, I got error messages on the WordPress Updates screen (see below) — even though it indicated that the installation was successful, it did not actually activate the new version. When I went to the plugins screen and activated User Frontend Pro myself, my site still just showed the shortcodes as HTML.

    ERROR MESSAGES
    The update process is starting. This process may take a while on some hosts, so please be patient.
    Enabling Maintenance mode…
    Updating Plugin WP User Frontend Pro (1/1)
    WP User Frontend Pro updated successfully. Show Details
    Disabling Maintenance mode…
    Warning: fopen(/home/xxxx/foodlinkmilwaukee.org/wp-content/plugins/wp-user-frontend-pro/wpuf.php): failed to open stream: No such file or directory in/home/dirtSurfboard/foodlinkmilwaukee.org/wp-includes/functions.php on line 4198
    Warning: fread() expects parameter 1 to be resource, boolean given in /home/xxxx/foodlinkmilwaukee.org/wp-includes/functions.php on line 4201
    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/xxxx/foodlinkmilwaukee.org/wp-includes/functions.php on line 4204
    Warning: fopen(/home/xxxx/foodlinkmilwaukee.org/wp-content/plugins/wp-user-frontend-pro/wpuf.php): failed to open stream: No such file or directory in/home/xxxx/foodlinkmilwaukee.org/wp-includes/functions.php on line 4198
    Warning: fread() expects parameter 1 to be resource, boolean given in /home/xxxx/foodlinkmilwaukee.org/wp-includes/functions.php on line 4201
    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/xxxx/foodlinkmilwaukee.org/wp-includes/functions.php on line 4204
    All updates have been completed.

    #52919

    towhid
    Participant
    Post count: 4505

    Hello Madison,

    Please delete the plugin from your site which you have updated. Download the Wp user fronted pro v2.2.7 from your account and install it in your site.

    Thanks

    #52932

    towhid
    Participant
    Post count: 4505

    Hello Madison,

    I am seeking apologies to this matter. This issue is already fixed. Now you can restore your pro account just by updating to the 2.3.2 release.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘2.3.2 update errors’ is closed to new replies.