Home Forums Plugin Support WP User Frontend Pro 500 Internal Server Error on admin-ajax.php when I try to submit a video

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Juan 5 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17492

    Juan
    Member
    Post count: 4

    I just purchased wp-user-frontend-pro and I have an issue when I try to upload a video file to the server via frontend. I have tried the file upload file with an image and a video in both cases the files are uploaded, the attachment created and the attachment is linked to a custom type post which is what I want. But when I upload a video, the video get´s attached to the form and when I submit the form then the “loading” .gif keeps on turning, and in firebug I get a 500 Internal Server Error on admin-ajax.php error. Thus no redirection happens.

    I wonder where the problem is as I get no information about what the problem may be.

    Post. Data. We have tried with both .flv and .mov.

    #17560

    Tareq Hasan
    Keymaster
    Post count: 2831

    That's really unfortunate. Does it happen for all form submission or only when you submit a video?

    #17628

    Juan
    Member
    Post count: 4

    Hello tareq. I tried with a picture and it works fine.

    #17669

    Juan
    Member
    Post count: 4

    Hello I am glad to say that the problem has been fixed. Just for the record. I had a php error but I was not seing it as I had not activated php errors on my server. Now everything runs fine.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘500 Internal Server Error on admin-ajax.php when I try to submit a video’ is closed to new replies.