This topic contains 6 reply and 3 voices, and was last updated by faten 4 years, 7 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
March 11, 2015 at 3:22 am 38791
faten I am having a weird issue with this plugin - I can add 56 custom fields, but when I add a 57th, php spits out 2 errors on the forms list in the Guest Post column before the icon, and 4 errors at the 57th field. The errors are as follows: On the forms list page in the Guest Post column: Warning: Illegal string offset 'guest_post' in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/form.php on line 336 Notice: Uninitialized string offset: 0 in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/form.php on line 336 Yes Right inside wpuf-form-holder of the 57th field: Notice: Undefined index: css in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/template.php on line 59 Right before the wpuf-form-rows for placeholder text of the 57th field: Notice: Undefined index: placeholder in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/template.php on line 120 Notice: Undefined index: default in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/template.php on line 121 Notice: Undefined index: size in /var/www/vhosts/29kdev.net/salestags.29kdev.net/wp-content/plugins/wp-user-frontend-pro/admin/template.php on line 122 I have switched to a default theme and disabled all other plugins. This error seems to be preventing me from adding a 58th field.
March 11, 2015 at 1:01 pm 38824
towhid towhid

Hello Bryan,

Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

March 11, 2015 at 8:06 pm 38894
bryan bryan

I’ve submitted login details.

March 11, 2015 at 8:16 pm 38895
faten faten

i think you may have limit reached max input variable size , try to read that

http://diywpblog.com/how-to-increase-max-input-vars/

March 12, 2015 at 12:36 am 38903
bryan bryan

That seems to have fixed it, thanks!

March 12, 2015 at 11:27 am 38926
towhid towhid

Hello Bryan,

I am glad to know that your problem has been solved. I am going to mark this topic as resolved.

Thank You 🙂

March 12, 2015 at 3:34 pm 38967
faten faten

happy to see your issue solved , enjoy your time 🙂

Viewing 6 Posts - 1 through 6 (of 6 total)