This topic contains 6 reply and 2 voices, and was last updated by junya 4 years, 9 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
February 11, 2015 at 11:08 am 36416
junya I have a problem about Attribute. I added new attributes in wordpress admin panel. After that , I went to sellerdashboad → products → edit→ attributes page. When I typed a word in ‘Option…’ in English ,the word was displayed in Product page. However, when I typed a word in ‘Option…’in Japanese , the word was not displayed in Product page. The screenshots are as follows. ・Admin panel https://drive.google.com/file/d/0B_jBDSZpM-0RZ2VITURxeUktbTg/view?usp=sharing ・attributes page in sellerdashboad https://drive.google.com/file/d/0B_jBDSZpM-0RSlk5dldVaEZ4akk/view?usp=sharing ・product page https://drive.google.com/file/d/0B_jBDSZpM-0RMFBQdlN6UUdFVGc/view?usp=sharing
February 11, 2015 at 11:35 am 36419
Nayem Nayem

Hello Junya,

Dokan plugin is made over WooCommerce. In the backend the Japanese word is not showing which is coming from the system of WooCommerce. It is not handled by Dokan. So i will suggest you to contact with WooCommerce about this issue.

If the data was shown in the backend then we could do something. As the data is not showing in the backend so we are unable to help you.

February 11, 2015 at 1:25 pm 36441
junya junya

Thank you!
I am going to contact with woocommerce about this issue.

I have one more question.
Is the following picture also comming from woocommerce?

https://drive.google.com/file/d/0B_jBDSZpM-0RQzROTkNiZUpweEU/view?usp=sharing

February 11, 2015 at 1:48 pm 36447
Nayem Nayem

Yes, it is also coming from the WooCommerce. Is there same problem?

February 11, 2015 at 6:37 pm 36481
junya junya

It is not language problem, so I think other dokan users have same problem.

I typed the product detail and clicked ‘update product’.
However, on the next screen, there are not line break in the sentence I typed.
Incidentally, on the product page screen, there are line break properly.
For that reason, if I want to update the product detail again, do I have to start a new line again?

The screenshot are as follows.
https://drive.google.com/file/d/0B_jBDSZpM-0RcVI3S0V4dzN2Z0U/view?usp=sharing
https://drive.google.com/file/d/0B_jBDSZpM-0RclUzdlZUOEhJekk/view?usp=sharing

February 11, 2015 at 6:41 pm 36483
Nayem Nayem

Hello Junya,

Yes you are right it breaks the line when i tried to edit again. I have notified to our developer team about this. This will be fixed in our next release. Please keep patience.

Thank you 🙂

February 12, 2015 at 9:11 am 36526
junya junya

Thank you!
I look foward to it.

Viewing 6 Posts - 1 through 6 (of 6 total)