Home Forums Plugin Support WP User Frontend (Free Version) blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  cibaohost 5 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7613

    cibaohost
    Participant
    Post count: 1

    Hello there!

    I'm using WP User Frontend Pro plugin for WordPress 3.6 with a developer license and I'm getting the next little problem:

    For every page I get this alert windows in my browser “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2”

    Alert Windows

    #7614

    Mahi
    Member
    Post count: 1555

    There are many reasons for this. Its not related with WPUF.

    – This thing can be happen when you use Woocommerce with WordPress latest version

    – Old Theme

    – Old plugin

    try to install this plugin – http://wordpress.org/plugins/jquery-updater/

    If it doesn't works then you have to find out which plugin/theme file causing this.

    #7615

    cibaohost
    Participant
    Post count: 1

    It solved my problem, thanks you so much!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘blockUI requires jQuery v1.2.3 or later! You are using v1.10.2’ is closed to new replies.