This topic contains 5 reply and 2 voices, and was last updated by towhid 4 years, 4 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
June 17, 2015 at 12:20 pm 52231
towhid Hi, I have an problem, i use the image uplaod file in my form but when i want to delete my picture with the red cross, the explorer for upload a new image is open before i can't delete image. I need to upload a new image for delete the last and i want to have only one image. The max file inoput in admin is 1. How can i fix this ? Thanks you Sorry for my english, i'm french.
June 17, 2015 at 3:33 pm 52277
towhid towhid

Hello Jeremy,

Can you please upload a screenshot with mark the area. It will help me to find out the actual trouble and solution.

Thanks

June 17, 2015 at 3:59 pm 52282
jeremymatter jeremymatter

http://zupimages.net/viewer.php?id=15/25/umnu.png

when i click in the red cross, is open this :
http://zupimages.net/viewer.php?id=15/25/8v6o.png

He sould be delete my picture

June 17, 2015 at 6:03 pm 52295
towhid towhid

Hello Jeremymatter,

I have tried to reproduce this issue but failed. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Thanks

June 17, 2015 at 6:21 pm 52299
jeremymatter jeremymatter

I found a solution 🙂

It’s a div named “moxie-shim”, I juste display: none in CSS. I don’t know if it’s this plugin or an another. For the moment i don’t see problem to display none this.

Thanks you !
Good Bye

June 18, 2015 at 10:20 am 52353
towhid towhid

Hello Jeremy,

I am very glad to know that you have solved your problem. I am going to mark this topic as resolved and closed.

Thanks

Viewing 5 Posts - 1 through 5 (of 5 total)