Home Forums Plugin Support WP User Frontend Pro Cannot activate the plugin

This topic is: not resolved

This topic contains 9 replies, has 4 voices, and was last updated by  Sk 4 years, 8 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #25190

    Lander
    Member
    Post count: 5

    Hello,

    I've bought the Pro plugin and I've installed it, but I can't activate it. When I click activate it takes some time loading and after a blank page appears and the plugin is not active.

    Thank you

    #25319

    Tareq Hasan
    Keymaster
    Post count: 2831

    Are you also using the free version? If yes, delete the free one and activate the pro version.

    #25414

    Lander
    Member
    Post count: 5

    No, I'm not using the free version. In fact, I had the same problem with the free version.
    Thanks

    #25599

    Sekander Badsha
    Member
    Post count: 2067

    Post your admin login credentials in a private reply. We'll have a look what's going wrong there.

    #25601

    Lander
    Member
    Post count: 5
    This reply has been marked as private.
    #25725

    Sekander Badsha
    Member
    Post count: 2067

    Please update your WordPress to the latest version and any other plugins you may want. Then try activating User Frontend Pro. If that doesn't help, you may disable all other plugins and see if that helps or not.

    If any of the above doesn't help. Please post again with your admin and FTP credentials.

    #25889

    Lander
    Member
    Post count: 5
    This reply has been marked as private.
    #26142

    Lander
    Member
    Post count: 5
    This reply has been marked as private.
    #26468

    Lander
    Member
    Post count: 5

    After 3 weeks I don't have a proper answer and the plugin doesn't work.

    #26521

    Sk
    Moderator
    Post count: 371

    Sorry for late. please check the url you give. we git 404 error.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Cannot activate the plugin’ is closed to new replies.