Home Forums Theme Support Dokan css in [?]

This topic is: resolved

This topic contains 16 replies, has 3 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #35253

    Gregório Sordi
    Member
    Post count: 152

    hi. There is something wrong with the css in the help that appears in [?]. It is cutted. just put your mouse in the [?] and you will see. I tested overflow:visible; but with no success.

    tested in:http://demo.wedevs.com/dokan/dashboard-2/products/?product_id=1101&action=edit#product-variations

    video: http://grabilla.com/0511d-5acf3d1c-b761-48b1-88b5-eb4bb98a5c73.html
    thanks

    #35256

    towhid
    Participant
    Post count: 4505

    Hello Sordi,

    Yes, I have checked and found the problem. Thank you for notify us about the distortion of our template in demo site. I will forward about this issue to our developer team. Hope they will fix it very soon.

    Thank You 🙂

    #35257

    Gregório Sordi
    Member
    Post count: 152

    your are welcome.

    when you get solution, can post here for me? With my template it has this issue too.

    thanks

    #35267

    towhid
    Participant
    Post count: 4505

    Hello Sordi,

    Please navigate to page->dashboard page->page attributes->templates->select Full-width Page and click update. Hope it will solve your problem and let me know the result.

    Thank You 🙂

    #39561

    Gregório Sordi
    Member
    Post count: 152

    No. It didn't solve it.

    problem persists.

    #39633

    towhid
    Participant
    Post count: 4505

    Hello Sordi,

    I can not remember the problem because I did not able to play the video you had posted in this topic. Can you please check yourself.

    Thank You 🙂

    #39697

    Gregório Sordi
    Member
    Post count: 152
    #39732

    towhid
    Participant
    Post count: 4505

    Hello Sordi,

    Please try the following style in theme's style.css :

    .tooltip{
      left: 20px !important;
    }

    Please let me know the result.

    Thank you 🙂

    #40298

    Gregório Sordi
    Member
    Post count: 152

    didn't work.

    #40339

    Nayem
    Moderator
    Post count: 6480

    Hello Sordi,

    It is coming from js. So it is little bit complicated to provide you solution here. We will fix this in our next release. We will release our next update very soon. Please keep patience.

    Thank you 🙂

    #40401

    Gregório Sordi
    Member
    Post count: 152

    ok. i will be waiting for the next update.

    #40941

    Gregório Sordi
    Member
    Post count: 152

    this wasn't fixed in the 2.1.1

    #40966

    Nayem
    Moderator
    Post count: 6480

    Hello,

    We have already fixed it. Please update your plugin to the latest version which is v2.1.

    Thanks.

    #41025

    Gregório Sordi
    Member
    Post count: 152

    Are you sure? For me it's just like the video i posted in the beggining.

    i actually see the top: -90px or the left: -40px (something like that).

    but seems that is not enought. Maybe it's something on my theme. Can you confirm me that works on the dokan demo? I can't access it anymore.

    #41072

    Nayem
    Moderator
    Post count: 6480

    Hello Sordi,

    Please make sure that you are using v2.1. We have fixed the tool tip css issue. Please check the screenshot-

Viewing 15 posts - 1 through 15 (of 17 total)

The topic ‘css in [?]’ is closed to new replies.