This topic contains 13 reply and 2 voices, and was last updated by Nayem 3 years, 11 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
September 19, 2015 at 12:23 am 72392
Nayem Hi Permalinks don't seem to work, except for default option. Also, after choosing default option, when I click on some page, the page Id gets shown on the UI page. I do not want that. Kindly help.
September 19, 2015 at 12:39 pm 72434
Nayem Nayem

Hello Arnab,

To run Dokan pages correctly you have to set the permalinks settings as “Post name” and “Product”.

Thanks.

September 19, 2015 at 1:56 pm 72444
Arnab Arnab

Thanks Nayem. However when I do that, I get the following error.

The requested URL /shop/ was not found on this server.

September 19, 2015 at 3:06 pm 72450
Nayem Nayem

Hello,

Can you please provide a screenshot here?

October 3, 2015 at 1:37 am 73844
Arnab Arnab

http://1drv.ms/1L92vbP – please see image 3.

October 3, 2015 at 11:06 am 73853
Nayem Nayem

Hello Arnab,

Please check your permalinks settings. You have to set your permalinks as Post Name and Product. You have to navigate to Wp-admin->Settings->Permalinks.

Thanks.

October 5, 2015 at 12:12 am 74004
Arnab Arnab

The 404 error comes after changing the permalinks to Post and Product. Hence the question to you for support.
Please advise.

October 5, 2015 at 3:55 pm 74072
Nayem Nayem

Please provide your login and FTP details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

October 6, 2015 at 12:46 am 74138
Arnab Arnab

Nayem, I guess I just figured it out.I still have trouble with few things related to permalinks. But I will let you know if I need any support. Appreciate our help.

October 6, 2015 at 10:14 am 74152
Nayem Nayem

Hello Arnab,

I am always here to help you. Let me know the result.

Thanks.

October 8, 2015 at 12:10 am 74282
Arnab Arnab

Hi Nayem,

Yessssssss.. almost done with it. probably one last question on this subject. 🙂

I set up a seller and when I click on the seller’s store URL, i get an error that says

The requested URL /http:/localhost/[this-text]/[seller-name]/ was not found on this server.

Do you see what is that I am missing here ?!!

Thank you for all the support.

October 8, 2015 at 11:27 am 74292
Nayem Nayem

Hello,

I think you have missed configured your .htaccess file. Please check this link-https://codex.wordpress.org/htaccess and check your .htaccess file.

Thanks.

October 13, 2015 at 11:03 pm 74601
Arnab Arnab

Hey Nayem,

There is really no information in the link that you provided. It says no text found. Please assist.

Thanks,
Arnab

October 14, 2015 at 5:07 pm 74625
Nayem Nayem

I can easily access the link. Can you please try now-
https://codex.wordpress.org/htaccess

Viewing 13 Posts - 1 through 13 (of 13 total)