Home Forums Theme Support Dokan Default Permalink Option

This topic is: not resolved

Tagged: ,

This topic contains 13 replies, has 2 voices, and was last updated by  Nayem 3 years, 9 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #72392

    Arnab
    Member
    Post count: 23

    Hi

    Permalinks don't seem to work, except for default option. Also, after choosing default option, when I click on some page, the page Id gets shown on the UI page. I do not want that. Kindly help.

    #72434

    Nayem
    Moderator
    Post count: 6480

    Hello Arnab,

    To run Dokan pages correctly you have to set the permalinks settings as “Post name” and “Product”.

    Thanks.

    #72444

    Arnab
    Member
    Post count: 23

    Thanks Nayem. However when I do that, I get the following error.

    The requested URL /shop/ was not found on this server.

    #72450

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Can you please provide a screenshot here?

    #73844

    Arnab
    Member
    Post count: 23

    http://1drv.ms/1L92vbP – please see image 3.

    #73853

    Nayem
    Moderator
    Post count: 6480

    Hello Arnab,

    Please check your permalinks settings. You have to set your permalinks as Post Name and Product. You have to navigate to Wp-admin->Settings->Permalinks.

    Thanks.

    #74004

    Arnab
    Member
    Post count: 23

    The 404 error comes after changing the permalinks to Post and Product. Hence the question to you for support.
    Please advise.

    #74072

    Nayem
    Moderator
    Post count: 6480

    Please provide your login and FTP details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #74138

    Arnab
    Member
    Post count: 23

    Nayem, I guess I just figured it out.I still have trouble with few things related to permalinks. But I will let you know if I need any support. Appreciate our help.

    #74152

    Nayem
    Moderator
    Post count: 6480

    Hello Arnab,

    I am always here to help you. Let me know the result.

    Thanks.

    #74282

    Arnab
    Member
    Post count: 23

    Hi Nayem,

    Yessssssss.. almost done with it. probably one last question on this subject. ๐Ÿ™‚

    I set up a seller and when I click on the seller's store URL, i get an error that says

    The requested URL /http:/localhost/[this-text]/[seller-name]/ was not found on this server.

    Do you see what is that I am missing here ?!!

    Thank you for all the support.

    #74292

    Nayem
    Moderator
    Post count: 6480

    Hello,

    I think you have missed configured your .htaccess file. Please check this link-https://codex.wordpress.org/htaccess and check your .htaccess file.

    Thanks.

    #74601

    Arnab
    Member
    Post count: 23

    Hey Nayem,

    There is really no information in the link that you provided. It says no text found. Please assist.

    Thanks,
    Arnab

    #74625

    Nayem
    Moderator
    Post count: 6480

    I can easily access the link. Can you please try now-
    https://codex.wordpress.org/htaccess

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Default Permalink Option’ is closed to new replies.