Home Forums Theme Support Dokan Dokan Stripe Connect

This topic is: not resolved

This topic contains 60 replies, has 6 voices, and was last updated by  towhid 4 years ago.

Viewing 15 posts - 31 through 45 (of 61 total)
  • Author
    Posts
  • #45530

    Sean
    Member
    Post count: 24
    This reply has been marked as private.
    #45694

    towhid
    Participant
    Post count: 4505

    Hello Sean,

    Can you please send me your site database to me. I need to check the database also.

    Thanks

    #45835

    Sean
    Member
    Post count: 24

    Hi Towhid,

    Not sure what your looking for. You have access to everything through the managed wordpress website login. I don't have anything stored locally.

    Sean.

    #45855

    towhid
    Participant
    Post count: 4505

    Never mind, I have managed to download the database. And I am checking the site in my local server.

    Thanks

    #45992

    membie
    Member
    Post count: 86

    I am also getting the same error. I have had 3 developers look at this, and couldn't fix it.

    We just tested another Stripe plugin and it worked fine.

    Look forward to your fix 🙂

    #46029

    Sean
    Member
    Post count: 24

    Do you have an update for me? Are you going to be able to fix what's going wrong?

    Regards.

    Sean.

    #46037

    towhid
    Participant
    Post count: 4505

    Hello Sean,

    I am really sorry for our inconvenience. We are trying hardly to find out a way. I will request you to please give us time. You are waiting long days. Please wait another couple of days. In this time I will find out a solution hopefully.

    Thanks

    #46342

    towhid
    Participant
    Post count: 4505

    Hello Sean,

    I am able to process payment with strip successfully for your site. I did not get any javascript error so far. But to mitigate that previous error I have followed some process.

    I have setup Test Secret Key, Test Publishable Key and Test Client ID from my own stripe account.

    Also, I have created a seller account and added a product. After added a product I have purchased that product for test purpose and an order has been made successfully. I have attached a screenshot. Please check below:

    Stripe
    I will request you to please check stripe settings properly. Buy the following product on your own and see what happen.
    https://www.retailresale.ie/shop/my-product/

    Note: I have enabled my stripe’s Test Secret Key, Test Publishable Key and Test Client ID. When you need you can change then.

    Thanks

    #46368

    Chris
    Member
    Post count: 46
    This reply has been marked as private.
    #51814

    towhid
    Participant
    Post count: 4505

    Hello Sean,

    Can you please check your site now. I have fixed that issue.

    Thanks

    #51896

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    Did you check your site? Is stripe working now? Please let me know.

    Thanks

    #53054

    Sean
    Member
    Post count: 24

    Hi Twohid,

    I tried out the site with your API keys and it worked. However, when I put in my own test keys and tried to connect a test seller account, I was returned to a blank page:

    https://www.retailresale.ie/dashboard-2/settings/#payment_method_tab

    and the test seller's account was not connect to stripe.

    Can you please advise.

    Regards.

    Sean.

    #53057

    Brenda
    Participant
    Post count: 170
    This reply has been marked as private.
    #53078

    towhid
    Participant
    Post count: 4505

    Hello Sean,

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #53130

    Sean
    Member
    Post count: 24
    This reply has been marked as private.
Viewing 15 posts - 31 through 45 (of 61 total)

The topic ‘Dokan Stripe Connect’ is closed to new replies.