This topic contains 1 reply and 2 voices, and was last updated by towhid 4 years, 7 months ago
Viewing 1 Posts - 1 through 1 (of 1 total)
Author Posts
April 11, 2015 at 2:35 am 41067
towhid Hello, I've purchased the Dokan Stripe Connect plugin and when I test a product checkout, I receive this message: "Error: Please make sure your card details have been entered correctly and that your browser supports JavaScript." For more information, I've listed the versions of plugins and wordpress that I'm using below. Keep in mind that I've disabled all other plugins and tested default wordpress themes (Twenty Twelve, Twenty Fourteen) to confirm that it isn't a theme conflict. I've also correctly entered my test (and live) keys and client id's from stripe and connected a spare stripe account to a test seller account: - WordPress 4.1.1 - Dokan - Multi-vendor Marketplace Version 2.0.1 - Dokan - Stripe Connect Version 1.0 - WooCommerce Version 2.2.10 Please let me know how I can get this working properly. Thanks!
April 11, 2015 at 11:05 am 41076
towhid towhid

Hello,

Please update Dokan – Multi-vendor Marketplace Version to 2.1 and also update WooCommerce Version to Version 2.3.7 and let me know the result.

Thank you 🙂

Viewing 1 Posts - 1 through 1 (of 1 total)