Home Forums Plugin Support WP User Frontend Pro Edit form blank + error

This topic is: not resolved

This topic contains 12 replies, has 4 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #53246

    Rob
    Member
    Post count: 101

    Hi

    I've just upgraded to Pro v2.3.2. The “edit form” page is blank for all Registration Forms. There is no problem with Post Froms.

    PHP error log:
    [26-Jun-2015 02:00:49 UTC] WordPress database error Table 'bethshalom_V3.bs_wpuf_subscription' doesn't exist for query SELECT name, description, count, duration, cost FROM bs_wpuf_subscription made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('plugins_loaded'), call_user_func_array, WP_User_Frontend->plugin_upgrades, WPUF_Upgrades->__construct, WPUF_Upgrades->after_update_2_1_9, WPUF_Upgrades->update_subscription, W3_Db->query, W3_DbCache->query, W3_DbCallUnderlying->query, W3_Db->query, W3_DbProcessor->query, W3_Db->default_query

    Thx
    ROB

    #53251

    Wayne
    Member
    Post count: 22
    This reply has been marked as private.
    #53344

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    Are you getting this error from accessing the frontend form or backend? Can you please send me a screenshot of that form.

    Thanks

    #53432

    Rob
    Member
    Post count: 101

    Thanks Towhid

    The form is missing front-end and back-end.

    See clip1 and clip2

    #53433

    Rob
    Member
    Post count: 101

    More: I then de-activated and re-activated the plugin, and get the following error:

    
    [28-Jun-2015 06:11:40 UTC] PHP Warning:  array_search() expects parameter 2 to be array, object given in /home/bethshalom/domains/v3.bethshalom.org.nz/public_html/wp-content/plugins/wp-user-frontend-pro/wpuf.php on line 395
    
    [28-Jun-2015 06:11:40 UTC] PHP Fatal error:  Cannot use object of type stdClass as array in /home/bethshalom/domains/v3.bethshalom.org.nz/public_html/wp-content/plugins/wp-user-frontend-pro/wpuf.php on line 395
    
    #53438

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    We are working to fix this issue. Please allow me sometimes.

    Thanks

    #53514

    Rob
    Member
    Post count: 101

    At this time, the plugin is causing problems all over my admin dashboard.

    I can see that there is an update to WPUF Pro to 2.3.3. I renewed my subscription last week, but I can't download this update. I can't even go back to a stable version!

    Please understand that this is urgent

    #53552

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #53785

    Claus
    Member
    Post count: 18

    I have same issue after updating – cannot access my plugin page anymore /wp-admin/plugins.php

    Warning: array_search() expects parameter 2 to be array, object given in /public_html/wp-content/plugins/wp-user-frontend-pro/wpuf.php on line 396

    Fatal error: Cannot use object of type stdClass as array in /public_html/wp-content/plugins/wp-user-frontend-pro/wpuf.php on line 396

    #53906

    towhid
    Participant
    Post count: 4505

    Hello Claus,

    Please delete the existing plugin. Now download the new plugin from your account and install again to the site and see what happen.

    Please let me know the result.

    Thanks

    #53925

    Claus
    Member
    Post count: 18

    Hi towhid,

    I did that before writing the first post ๐Ÿ™‚
    First I updated through plugin page – think it installed 2.3.2? and this error started.

    Then I went through FTP and deleted files and uploaded 2.3.3 and same issue is there.

    I will try delete files one more time and transfer the 2.3.3 once more – will let you know if it fixed it, if I make no more reply it means the issue is still there

    #53931

    Claus
    Member
    Post count: 18

    Ok got it working now — difference I did this time was to visit the plugin page after I deleted the files, to make WP register the plugin was not there anymore.
    Then I could reupload and reactivate and no errors now.

    thanks

    #54000

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Edit form blank + error’ is closed to new replies.