Viewing 15 Topics - 31 through 45 (of 59 total)
Author Posts
July 9, 2015 at 11:59 am 54886
Rob Rob

Have you tried this? Do I have to wait around for the next tiny installment?

By the way, your registration as above did not work at all.

July 9, 2015 at 3:42 pm 54928
towhid towhid

Hello Rob,

I will try it after completing all my pending works.

Please allow me sometimes.

Thanks

July 9, 2015 at 4:43 pm 54952
Nayem Nayem This reply has been marked as private.
July 10, 2015 at 4:09 am 55034
Rob Rob

Thank you Nayem. This is the first bug-fix that I’ve received! – the re-captcha error and blank plugin.php screen are now fixed. The registration process now works.

There remain 3 real bugs for me that need attention. Please note that, for this testing, ALL other plugins were de-activated:

July 11, 2015 at 9:31 am 55103
towhid towhid

Hello Rob,

Please allow me some time. I will check these issue.

Thanks

July 12, 2015 at 10:59 am 55252
towhid towhid

Hello Rob,

Login and Registration are working without any trouble. Please check the following screenshot.

Login/Reg

While at login make sure that you have sign out. Then you will get a login form.

I have submitted a post through the following link. Also, I can able upload an image. There is no missing image while uploading.

Add post

Thanks

July 12, 2015 at 11:32 am 55257
Rob Rob

Towhid YOU ARE NOT READING MY NOTES!! I don’t know what else I can do. This mess is wasting a fortune of my time, and my customer is screaming, and I seem incompetent.

Post #38:
1. I need to use the WordPress native registration. I therefore unchecked “Login/Registration override”. Now, go to wp-login.php and press “register”. IT DOES NOT GO TO THE NATIVE WORDPRESS REGISTER FORM.

2. I do not even know what you are talking about in the second part of your last post. I said AVATARS ARE NOT WORKING.

Please try again and READ MY NOTES

July 12, 2015 at 11:49 am 55259
towhid towhid

Hello Rob,

Sorry for my misunderstanding. Now I have understood the problem.

I have already forwarded this issue to our developer team. Please allow me some time. Hope I will back to you with a right solution.

Thanks

July 12, 2015 at 2:23 pm 55276
towhid towhid

Hello Rob,

The login and registration links are fixed.

Here is the login link: http://v3.bethshalom.org.nz/wp-admin/
Here is the registration link: http://v3.bethshalom.org.nz/wp-login.php?action=register

Please check and let me know the result.

As you are using native WordPress registration you do not need the wpuf registration so I did not able to check the avatar image upload issue. If you want to revert back the wpuf registration then please let me know I will again check this image upload field.

Thanks

July 12, 2015 at 3:40 pm 55293
Rob Rob

OK, thank you for sorting out the wp registration – it now works correctly.

I will be using a profile form to update user info, and therefore the avatar problem is relevant. The form that I need to use is “Member Details #2” which I have put in http://v3.bethshalom.org.nz/test-login/. The scrren clips and explanation is above.

Thank you

July 13, 2015 at 9:35 am 55355
towhid towhid

Hello Rob,

By using the link, you had provided to me I can upload an image as an avatar without any trouble. Please check this screenshot:

Avatar Image

Can you please try once again. Also clear your browser cache.

Thanks

July 13, 2015 at 3:28 pm 55447
Rob Rob

If you read my notes above:

Avatar upload and display bug: see http://v3.bethshalom.org.nz/wp-content/uploads/debug/Capture2.JPG

The image uploads successfully, but after profile update it references a file “…avatar…”. This does NOT exist in the directory structure.

Please try it with your test

July 14, 2015 at 5:13 am 55572
Rob Rob

BUG IN UPDATE: Your update today (2.3.6) has wiped out the changes you have made on my server for NATIVE WORDPRESS REGISTER FORM. It’s really hard to work with this. I found a workaround – not worth more of my time

I await a response regarding the avatar bug.

July 14, 2015 at 10:14 am 55586
towhid towhid

Hello Rob,

I have already forwarded this issue to our developer team. Please allow me some time. I will come back to you with a right solution.

Thans

July 14, 2015 at 11:00 am 55591
towhid towhid

Hello Rob,

I have uploaded an image after profile update and here is the screenshot.

Avatar Upload

Also, the uploaded file is in this directory. There is no inconsistency so far.

Upload Directory

Thanks

Viewing 15 Topics - 31 through 45 (of 59 total)