This topic contains 7 reply and 3 voices, and was last updated by James 3 years, 10 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
September 23, 2015 at 3:07 pm 72961
James Hello, Why do I randomly get this error message when creating a seller account? Sometimes it shows the error, and other times it doesn't.
September 24, 2015 at 12:10 pm 73053
Nayem Nayem

Hello,

Please make sure that you are using the latest version of Dokan plugin and theme. If yes, then check for plugin conflict. If you have used any spam filter then let me know.

Thanks.

September 25, 2015 at 10:16 am 73131
membie membie This reply has been marked as private.
September 28, 2015 at 2:28 pm 73271
Nayem Nayem

Hello,

I am really sorry for being late reply. We were in vacation and for this reason, I could not reply to your post.

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 30, 2015 at 10:05 am 73485
membie membie

Hi Nayem,

I figured it out. For those wanting to know, it was the woocomerce default form.

Thanks 🙂

September 30, 2015 at 10:07 am 73487
Nayem Nayem

Hello,

I am very glad to know that you have figured it out. I am marking this topic resolved.

Thanks.

October 6, 2015 at 12:04 pm 74161
James James

Hello Membie,

I am having the same issue happen randomly on my site. Can you please specify which woocommerce form?
Thank you!

October 8, 2015 at 3:19 am 74285
James James

Hello Membie,

Any updates? We are getting this error from alot of our sellers trying to onboard. Please help. Thank you!

Viewing 7 Posts - 1 through 7 (of 7 total)