Viewing 15 Topics - 16 through 30 (of 41 total)
Author Posts
August 23, 2015 at 12:11 pm 68683
towhid towhid

Hello Mustafa,

Still I am not able to login to the FTP server due to correct login details. I am getting this message “530 Login authentication failed”

Also, I have tried to reproduce this issue on my trail server but failed. It could be a has a chance of theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Thanks

August 23, 2015 at 3:11 pm 68711
Mustafa Mustafa This reply has been marked as private.
August 23, 2015 at 4:42 pm 68720
towhid towhid

Hello Mustafa,

Now the FTP is working. Please allow me some time. Hope I will come back to you with a right solution.

Thanks

August 23, 2015 at 5:23 pm 68723
Mustafa Mustafa This reply has been marked as private.
August 24, 2015 at 2:56 pm 68822
Mustafa Mustafa

Any update?

August 24, 2015 at 5:56 pm 68860
towhid towhid

Hello Mustafa,

The developer is still working to fix this bug. I have reproduced this issue but did not any inconsistency on my local server. Sometimes it is hard to find a bug but solution is easy. Hope I will fix this bug within tomorrow.

Thanks

August 24, 2015 at 6:05 pm 68862
Mustafa Mustafa

Thank you for the update. I will be awaiting your action tomorrow.

August 25, 2015 at 8:14 pm 69039
Mustafa Mustafa

Another error when you display the form but not logged in

Warning: Illegal string offset ‘guest_post’ in /home2/auto/public_html/wp-content/plugins/wp-user-frontend-pro/class/render-form.php on line 279

Warning: Illegal string offset ‘message_restrict’ in /home2/auto/public_html/wp-content/plugins/wp-user-frontend-pro/class/render-form.php on line 280

Please, take a look into this as well.

August 25, 2015 at 8:14 pm 69040
Mustafa Mustafa This reply has been marked as private.
August 26, 2015 at 4:14 pm 69129
Mustafa Mustafa

Any update? This issue has taken more than 3 weeks!!!!!!

August 26, 2015 at 5:14 pm 69145
towhid towhid

Hello Mustafa,

Did you customize the plugin? Please download the plugin from your account and install it again and see what happen.

August 27, 2015 at 10:54 am 69275
Mustafa Mustafa

I did not customize anything.. Please, fix the issue ASAP and don’t blame it on me plz.

August 27, 2015 at 7:19 pm 69401
towhid towhid

Hello Mustafa,

Please paste following line of code at the bottom of the php.ini file.

max_input_vars = 3000
suhosin.post.max_vars = 3000
suhosin.request.max_vars = 3000

You will get a clear idea from this documentation – https://anothersysadmin.wordpress.com/2012/02/16/php-5-3-max_input_vars-and-big-forms/

September 1, 2015 at 3:09 pm 69985
Mustafa Mustafa

I made the changes but the submit button has no text..

September 1, 2015 at 3:13 pm 69986
Mustafa Mustafa

Okay, I have updated the form and now it works but I will check everything and let you know if there is any other issues.

Viewing 15 Topics - 16 through 30 (of 41 total)