Home Forums Plugin Support WP User Frontend Pro image upload is not working

This topic is: not resolved

This topic contains 10 replies, has 2 voices, and was last updated by  towhid 4 years, 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #37441

    Anne
    Member
    Post count: 4

    Hello,

    I purchase the pro version, when I upload an image it doesn't work.

    I created the form, every step work perfectly, but then when I click “submit” the photo disappears.

    All I see it's a thin rectangle with nothing inside. See picture here –> http://oua.be/1tez

    What do I do wrong? I deactivated the plugin, reloaded again and it still doesn't work. I check everything, couldn't find anything.

    Thanks for your help!

    Anne

    #37495

    towhid
    Participant
    Post count: 4505

    Hello Anne,

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #37607

    towhid
    Participant
    Post count: 4505

    Hello Anne,

    Please provide your site login link. I am not able to find the login link page.

    Thank You 🙂

    #38024

    Anne
    Member
    Post count: 4

    Hello towhid, I send it to you! Hope it work! Thanks!

    #38158

    towhid
    Participant
    Post count: 4505

    Hello Anne,

    I am really sorry, I still did not get any site backend login link. But I have got your login details.
    When I browse this link http://www.defiphotoplus.com/wp-admin/ its redirect me to this link – http://www.defiphotoplus.com/my-membership-options-page/?_s2member_vars=page..level..4..page..311..L2xvZ2luLz9yZWRpcmVjdF90bz1odHRwJTNBJTJGJTJGd3d3LmRlZmlwaG90b3BsdXMuY29tJTJGd3AtYWRtaW4lMkY%3D&_s2member_sig=1425450869-a7b499f1902ddd3317f0e5b229ce0531. Where I did not get any login form.

    Thank You 🙂

    #38210

    Anne
    Member
    Post count: 4

    Hi Towhid, no problem, I disable the membership plugin, it should work now.

    #38273

    towhid
    Participant
    Post count: 4505

    Hello Anne,

    I am able to login your site successfully. Please allow me some time. I will be come back to you a right solutions as soon as possible. Is this is your post submit form link – http://www.defiphotoplus.com/telecharger-photo-personnelle/

    Thank You 🙂

    #38340

    Anne
    Member
    Post count: 4

    Yes, it is the right link! I'll wait for you. Thanks a lot!
    Anne

    #38503

    towhid
    Participant
    Post count: 4505

    You have missed a configuration, so that the post was not showing after submit a post. I have just fixed the settings. Can you please check and let me know.

    Thank You 🙂

    #38542

    Anne
    Member
    Post count: 4

    Hello Towhid,
    It's working, thanks you! But why I'm not able to download a full size image? I only see a thumbnail version, and in the setting I've choose full size.

    Another thing, in the category field I wand to exclude a category, but it doesn't work. In the setting I choose the category to exclude, what do to now?

    And when the image is uploaded why do I see “Téléchargez votre image:” on the left side of the picture? I don't want this to appear beside the picture. HOw to remove it?

    I uploaded three images, but I can see only on at the time, where are the others? They're not suppose to appear at the same place?

    Thank you!

    #38629

    towhid
    Participant
    Post count: 4505

    Hello Anne,

    Please have a look up in General settings tab where there is written down Default image size of "Insert Photo" button in post content area. So full size from General settings tab is not for work for image upload field.

    Make sure you have entered “category id” in the “Selection terms” field and let me know the result.

    We do not have this feature to remove “Téléchargez votre image:”

    Make sure you have entered “3” no of files in “Max. files” fields.

    Thank You 🙂

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘image upload is not working’ is closed to new replies.