Home Forums Plugin Support WP User Frontend Pro Issue with the payment

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  towhid 3 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #71160

    Fabio
    Member
    Post count: 2

    Hi
    I've a problem with the charge for posting.
    Everything goes right but at the end of the process payment the transaction is not registered in admin and the post remains in pending status, but in the configuration it should go in publish status.

    Thanks
    Fabio

    #71274

    towhid
    Participant
    Post count: 4505

    Hello Fabio,

    Please provide your login details(also FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #71743

    Fabio
    Member
    Post count: 2

    Hi
    I found the solution with this article
    https://wordpress.org/support/topic/paypal-ipn-stopped-working-for-wpuf
    Could you confirm that this is the right way to resolve the problem?

    Thanks
    Fabio

    #71986

    towhid
    Participant
    Post count: 4505

    Hello,

    No, this is not the appropriate solution. Please check the PayPal settings correctly and post again than see the result.

    Thanks

    #72018

    Fabio
    Member
    Post count: 2

    Hi, I'm sorry but I don't understand.
    Did you change something in Paypal settings or I have you to do it. In the second case what I've to do?

    Thanks
    Fabio

    #72693

    towhid
    Participant
    Post count: 4505

    Hello Fabio,

    I am really sorry for my late reply. I did not see your topic because it was marked as spam in my email.

    Now, Please provide your login details(also FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Issue with the payment’ is closed to new replies.