Home Forums Plugin Support WP User Frontend Pro Lost PRO Functionality

This topic is: not resolved

This topic contains 10 replies, has 6 voices, and was last updated by  Tareq Hasan 3 years, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #52718

    Elias
    Member
    Post count: 1

    Plugin just died… or half died. Can't login using the front-end because the Login/Registration is not working anymore.

    Got some kind of error in the plugin, orange bar instead of blue. Deactivated-Reactivated and updated to 2.3.2, still same problem.

    Can't find anyway to re-activate PRO version.

    Kind of urgent

    Thanks

    #52737

    towhid
    Participant
    Post count: 4505

    Hello Elias,

    Can you please switch to the WordPress default theme like: Twenty Twelve, Twenty Thirteen, Twenty Fourteen and see what happen and let me know the result. After then I will take further steps.

    Thanks

    #52755

    Elias
    Member
    Post count: 1

    Hi

    Thanks for the response. I have 2014 theme. Tried 2012 and got the same.

    Got a similar problem with another two plugins (not related to this one) that were updated. Instead of giving a message to update, the plugins deactivated. After the upgrade, the plugins didn't work anymore.

    I'm checking with my hosting company.

    Thanks

    #52789

    Nayem
    Moderator
    Post count: 6480

    Hello Elias,

    I am really sorry for the inconvenience. The update was for the free version of the Wp user fronted. Please move back to v2.2.7. Download the plugin file from your account and install it in your site.

    Thanks.

    #52794

    Otilia
    Member
    Post count: 7

    I have the same problem.
    Please fix it.
    Thank you.

    #52797

    Nayem
    Moderator
    Post count: 6480

    Please move back to v2.2.7

    #52798

    Otilia
    Member
    Post count: 7

    How can I do this still keeping forms and settings?

    #52800

    Nayem
    Moderator
    Post count: 6480

    Hello Otilla,

    Delete the plugin from your site which you have updated. Download the Wp user fronted pro v2.2.7 from your account and install it in your site.

    Thanks.

    #52809

    Vayu
    Member
    Post count: 17

    I had the same problem, but have now installed v2.2.7 again. Hopefully this will be fixed?

    #52811

    Nayem
    Moderator
    Post count: 6480

    Hello,

    The update was for free version. For some reason the update notice showing in the pro version also. We will fix this confusion.

    Thanks.

    #52881

    Tareq Hasan
    Keymaster
    Post count: 2831

    This is what happened:

    I've pushed update to the free WP User Frontend plugin, since the plugin folder name is different for Pro (wp-user-frontend-pro) and Free (wp-user-frontend) plugins, WordPress.org should have ignored/skipped the plugin update, but still it thinks the Pro plugin has the update. So it shows you the update nag. By clicking “Update” you are now updated to the free version.

    I am sorry for what happened, it's a unwanted fault as WordPress.org plugin update system mixed it with different slug. We will push an update to the Pro version with latest changes, features and fixes tomorrow. In the meantime, please use the previous (v2.2.7) version.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Lost PRO Functionality’ is closed to new replies.