Home Forums Theme Support Dokan Maketplace does not work at all

This topic is: not resolved

This topic contains 61 replies, has 3 voices, and was last updated by  Nayem 4 years, 3 months ago.

Viewing 15 posts - 16 through 30 (of 62 total)
  • Author
    Posts
  • #35376

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    Today is our weekend so that I was not able to look-up your site. I am sending you this reply form my home. Hopefully tomorrow I will check it from my office and let you know the result. Please have a patience.

    Thank You ๐Ÿ™‚

    #35450

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    Please let me know did you edit anything in the code. It will help me to find out the actual fault. One of our developer told me that he had worked on your site and he fixed something he can remember but does not know where he worked. The problem seems unusual right now for me to diagnose.

    Thank You ๐Ÿ™‚

    #35455

    Tobi
    Member
    Post count: 12

    I have not touch anything! I'm not a coder hence why I asked your company to install for me

    #35457

    Tobi
    Member
    Post count: 12

    The only thing I did was update the plugin because it asked me to

    #35459

    towhid
    Participant
    Post count: 4505

    So you are now mentioning that the plugin worked fine before update?

    #35461

    Tobi
    Member
    Post count: 12

    Yes

    #35513

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    Please have a look this link – http://postimg.org/image/r294d8sb9/. I am getting this weird alert message when I tried to navigate products, orders links etc from seller dashboard. May be you also have seen this. In our demo site there are no such kind of alert message. You can check in our demo site – http://demo.wedevs.com/dokan/. Also I have checked in my pc with latest installation of WordPress,Dokan, Woocommerece. But did not find any problem. I have checked several times. Can you please install a new WordPress with Dokan and Woocommerce and gradually install other plugin as well as and let see what is happening. After then I will go further and take necessary steps.

    Thank You ๐Ÿ™‚

    #35514

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    Please have a look this link – http://postimg.org/image/r294d8sb9/. I am getting this weird alert message when I was tried to navigate products, orders links etc from seller dashboard. May be you also have seen this. In our demo site there are no such kind of alert messages. You can check on our demo site – http://demo.wedevs.com/dokan/. Also, I have checked in my PC with the latest installation of WordPress, Dokan, Woocommerece. But did not find any problem. I have checked several times. Can you please install a new WordPress with Dokan and Woocommerce and gradually install another plugin as well as and let see what is happening. After then I will go further and take necessary steps.

    Thank You ๐Ÿ™‚

    #35525

    Tobi
    Member
    Post count: 12

    Do you mean update the plugin? Or start again? Because if it's update you can do that, but I cannot start all over I have had a lot of bespoke work done, this started after I updated your plugin

    #35629

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    I have checked our plugin thoroughly and it is working fine for me also every site owner as well. Comment out some code here and there I have noticed that you have been using this filter dokan_query_var_filter somewhere to extend some feature. You have changed dokan_query_var_filter filter's parameter value and it is overriding the default dokan filter. That is the reason we just now noticed. Please check your backup file and let me know where this dokan_query_var_filter filter used in your site. After then this problem will be mitigate and I hope so.

    Thank You ๐Ÿ™‚

    #35656

    Tobi
    Member
    Post count: 12

    I dont no what you have done know, before I could go to the dashboard now theres no dashboard, There has been no work added since I have submitted this issue, please could you just re-install, because this is becoming very long. I am nit a developer so I do not know how to go to the backup, please kindly just delete and re-install Dokan

    #35658

    Tobi
    Member
    Post count: 12

    How long will it take for the re-install?

    #35705

    towhid
    Participant
    Post count: 4505

    Hello Tobi,

    I have fixed 404 issues for all the tab in dashboard navigation. Now all tabs are working fine. Can you please check and let you know the everything is working fine or not.

    Thank You ๐Ÿ™‚

    N.B: Please backup your site periodically for future disaster.

    #35750

    Tobi
    Member
    Post count: 12

    First I would like to thank you for getting back to me, but sadly there is no dashboard sign on the site so there is no way for me to check this attcahed is proof

    #35752

    towhid
    Participant
    Post count: 4505
Viewing 15 posts - 16 through 30 (of 62 total)

The topic ‘Maketplace does not work at all’ is closed to new replies.