This topic contains 4 reply and 2 voices, and was last updated by jobspex 6 years, 7 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
March 10, 2013 at 8:29 pm 1254
jobspex I have had some major issues using this plugin over the past 1 year.   Here are the 3 major bugs with it:

1. Everytime you make changes in the settings of the plugin in the backend, All drop downs revert to "category"...losing all your changes. Happens every time you click "Save"
This is very frustrating!
2. When you Deactivate/Reactivate your plugin, you lose ALL your changes, and have to re-do them all from the beginning. Its annoying when trying to diagnose website issues by disabling all plugins as a test!
3. The plugin just doesn't search. I search for the job "Analyst", with criteria, ALL categories, ALL Job Types, ALL Salaries. Now I know I should expect many results as there are many analyst jobs listed, but no matter what, I always get 0 results. Any fixes for these please?
March 11, 2013 at 4:04 pm 1256
Mahi Mahi

What theme you are using ?

somethemes overwrite default search function.

is your site online ?

March 11, 2013 at 6:59 pm 1257
jobspex jobspex

I am using a child theme called: Eva Blue (http://tinygiantstudios.co.uk/store/eva-jobroller-child-theme-appthemes)

 

The site is offline as it is in test mode/development mode, but I can PM you access if you want to see?

It is working fine at the moment as it is really fiddly to set, but if you go into the plugin’s settings and make changes and play around with it, you will see after you click save, you cannot make any further changes as all drop downs default to “Category”, reverting all the custom taxonomies set.

 

March 12, 2013 at 10:00 pm 1270
Mahi Mahi

thats interesting ! never faced anything like that.

please email username and Pass – support@wedevs.com , so we can check it out.

Thanks.

March 12, 2013 at 10:24 pm 1272
jobspex jobspex

Email Sent with details.

 

Thanks

Viewing 4 Posts - 1 through 4 (of 4 total)