Home Forums Plugin Support WP User Frontend (Free Version) Need fix for media upload

This topic is: not resolved

This topic contains 16 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #52185

    A Customer
    Member
    Post count: 9

    Hi,

    How can I give you access privately so that you can troubleshoot my issue where users who have the necessary permissions still cannot upload media. Note – Admins can upload media just fine, its the author class that needs the ability fixed.

    Let me know how to send you a private note and I'll do so immediately.

    #52196

    A Customer
    Member
    Post count: 9
    This reply has been marked as private.
    #52220

    towhid
    Participant
    Post count: 4505

    Hello,

    I am not able to login your site. Can you please check yourself.

    Thanks

    #52296

    A Customer
    Member
    Post count: 9
    This reply has been marked as private.
    #52382

    towhid
    Participant
    Post count: 4505

    Are you getting any error while uploading an image. Where is the “Write New Post” page? Can you please provide me a better direction.

    Thanks

    #52418

    A Customer
    Member
    Post count: 9

    Yes, I'm sorry for the confusion… I have already posted the error, the problem and where with screenshots in the other forum – I thought you knew.

    The error message is – “2015-02-02 0…33.56 pm.png
    You don't have permission to attach files to this post.”

    The user does have permission, and if I use someone else's front end plugin this function works just fine. The problem is I want to use yours.

    In order to make a post – once logged in look in the main menu (it runs along the top of the site and you need to click on the last item to see the drop down). The last item will be your profile menu, the first item in that menu drop down will be “Write New Post”. You just need to click on that. Once on the new post page, use the “add media button” and try and upload an image. You will see that the add media function will not complete.

    #52468

    A Customer
    Member
    Post count: 9

    Can we pay you to fix? I need a solution ASAP. Can you fix in the next 24 hours?

    #52503

    towhid
    Participant
    Post count: 4505

    Hello,

    Make sure you have correctly setting upload folder permission. Please check this documentation –

    http://www.wpbeginner.com/wp-tutorials/how-to-fix-image-upload-issue-in-wordpress/

    Please let me know the result when done.

    Thanks

    #52746

    A Customer
    Member
    Post count: 9

    All of the settings are and have been correct, the problem continues. Admins can upload in the front end, authors cannot. This would rule out the directory permissions anyway. It has been almost three weeks and I need a fix. I will pay you to fix the error, can you solve quickly?

    #52836

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #52879

    A Customer
    Member
    Post count: 9
    This reply has been marked as private.
    #52970

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #53020

    A Customer
    Member
    Post count: 9
    This reply has been marked as private.
    #53282

    A Customer
    Member
    Post count: 9

    Can you fix it?

    #53357

    towhid
    Participant
    Post count: 4505

    Hello,

    I am really sorry to say that I was not able to login with FTP. Please check yourself and send me again. I will then look up the issue.

    Thanks

Viewing 15 posts - 1 through 15 (of 17 total)

The topic ‘Need fix for media upload’ is closed to new replies.