This topic contains 16 reply and 2 voices, and was last updated by towhid 4 years, 3 months ago
Viewing 15 Posts - 1 through 15 (of 16 total)
Author Posts
June 16, 2015 at 8:02 pm 52185
towhid Hi, How can I give you access privately so that you can troubleshoot my issue where users who have the necessary permissions still cannot upload media. Note - Admins can upload media just fine, its the author class that needs the ability fixed. Let me know how to send you a private note and I'll do so immediately.
June 17, 2015 at 12:17 am 52196
A Customer A Customer This reply has been marked as private.
June 17, 2015 at 11:22 am 52220
towhid towhid

Hello,

I am not able to login your site. Can you please check yourself.

Thanks

June 17, 2015 at 6:09 pm 52296
A Customer A Customer This reply has been marked as private.
June 18, 2015 at 4:14 pm 52382
towhid towhid

Are you getting any error while uploading an image. Where is the “Write New Post” page? Can you please provide me a better direction.

Thanks

June 18, 2015 at 7:37 pm 52418
A Customer A Customer

Yes, I’m sorry for the confusion… I have already posted the error, the problem and where with screenshots in the other forum – I thought you knew.

The error message is – “2015-02-02 0…33.56 pm.png
You don’t have permission to attach files to this post.”

The user does have permission, and if I use someone else’s front end plugin this function works just fine. The problem is I want to use yours.

In order to make a post – once logged in look in the main menu (it runs along the top of the site and you need to click on the last item to see the drop down). The last item will be your profile menu, the first item in that menu drop down will be “Write New Post”. You just need to click on that. Once on the new post page, use the “add media button” and try and upload an image. You will see that the add media function will not complete.

June 19, 2015 at 7:37 pm 52468
A Customer A Customer

Can we pay you to fix? I need a solution ASAP. Can you fix in the next 24 hours?

June 20, 2015 at 10:16 am 52503
towhid towhid

Hello,

Make sure you have correctly setting upload folder permission. Please check this documentation –

http://www.wpbeginner.com/wp-tutorials/how-to-fix-image-upload-issue-in-wordpress/

Please let me know the result when done.

Thanks

June 23, 2015 at 12:28 am 52746
A Customer A Customer

All of the settings are and have been correct, the problem continues. Admins can upload in the front end, authors cannot. This would rule out the directory permissions anyway. It has been almost three weeks and I need a fix. I will pay you to fix the error, can you solve quickly?

June 23, 2015 at 3:23 pm 52836
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

June 23, 2015 at 9:12 pm 52879
A Customer A Customer This reply has been marked as private.
June 24, 2015 at 2:45 pm 52970
towhid towhid This reply has been marked as private.
June 24, 2015 at 8:21 pm 53020
A Customer A Customer This reply has been marked as private.
June 26, 2015 at 9:43 pm 53282
A Customer A Customer

Can you fix it?

June 27, 2015 at 2:13 pm 53357
towhid towhid

Hello,

I am really sorry to say that I was not able to login with FTP. Please check yourself and send me again. I will then look up the issue.

Thanks

June 29, 2015 at 2:04 am 53507
A Customer A Customer

The FTP access works just fine. Please make sure you type everything correctly.

Viewing 15 Posts - 1 through 15 (of 16 total)