Home Forums General Pre-Purchase Questions no redirection

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Luis 5 years, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8833

    dimitrilongo
    Participant
    Post count: 6

    hello

    I'm testing your plug in before purchase, but it seems have some issues or i do wrong.
    I create a form, put the shortcod in a post (post title in your demo : love you)
    and submit, but no redirection, the “wheel” still turning, seems timed out

    but in the back end the new post is created.

    Do you have any ideas.

    Thanks a lot
    Dimitri

    #8841

    Mahi
    Member
    Post count: 1555

    Hello Dimitri,

    You were doing wrong.

    After create a form, you should use short-code inside a page. not post. Also, your form settings wasn't right.

    Please try again.

    #8854

    dimitrilongo
    Participant
    Post count: 6

    hi

    thanks a lot for the quick answer, i will try again, and continue testing. Hope it suits my needs.

    I just want to thank you to have a demo website, it's always easier to test plugins.

    Dimitri

    #8859

    dimitrilongo
    Participant
    Post count: 6

    Hi,

    Still have the same issu, during my testing, put the shortcode into a page, the wheel continue to turn 😉

    For the forms settings i use on already created (program) i try differents settingś but with no sucess, the page i used : test forms

    Thanks
    Dimitri

    #8865

    Mahi
    Member
    Post count: 1555

    Hello Dimitri,

    I just clean up the demo site. Please feel free to test now. Someone mis-configured theme functions.

    demo site: http://demo.wedevs.com/wpuf/

    Cheers.

    #8873

    dimitrilongo
    Participant
    Post count: 6

    hi

    thanks a lots, but access to admin is denied now, sorry to disturb you ;-(

    thanks

    #8874

    Mahi
    Member
    Post count: 1555

    :/ …sorry man. Try now.

    #8903

    Luis
    Participant
    Post count: 9

    im currently having the same problem. i hit submit on my form and the circle just keeps spinning indefinitely. the post and image are uploaded though.

    #8904

    Luis
    Participant
    Post count: 9

    Is there a way to solve this issue? I just purchased the pro version and im stuck with this.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘no redirection’ is closed to new replies.