This topic contains 23 reply and 2 voices, and was last updated by Zac 4 years, 5 months ago
Viewing 15 Posts - 1 through 15 (of 23 total)
Author Posts
April 27, 2015 at 3:18 pm 42446
Zac Hi there. I am having trouble viewing transactions after completing a live or sandbox purchase for my website. I have tried 3 times with a live, and nothing shows up in the transaction settings at all. I have the correct settings in place, but nothing appears in the transactions? I need a bit of assistance with this. Also, when I add a coupon and its successfuly gone through, it redirects to the homepage rather than the successful payment page? Thanks, Zac.
April 27, 2015 at 4:26 pm 42455
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

April 29, 2015 at 1:32 pm 42568
Zac Zac This reply has been marked as private.
April 30, 2015 at 12:57 pm 42748
Zac Zac

Just wondering if you have had a look at my site and if you have found the problem 🙂

April 30, 2015 at 1:16 pm 42751
Zac Zac

Hi there.

I have searched around, and I added profile_id to the wpuf_transactions table and is has now resolved the problem for me also.

You might need to look into this :). So I don’t need any other assistance with this.

Also, is the email thats sent out to the administrator (Payment received), where can you edit or turn off those email notifications?

Thanks,

Zac.

April 30, 2015 at 1:21 pm 42752
towhid towhid

Hello Zac,

Sorry for my late reply. General rule is that when I submit a content through a post form a subscription page will be appear. But I can not see any post form. Can you please send me post submit form link.

Thank you 🙂

April 30, 2015 at 1:29 pm 42753
Zac Zac

Hi there.

Sorry, Im not understanding what you want me to do.

I have actually fixed the main issue I was having:

I added profile_id to the wpuf_transactions table and is has now resolved the problem for me also.

You might need to look into this :). So I don’t need any other assistance with this.

I just want to know how to adjust or edit the email sent out to the admin saying a payment has been received once a subscription payment has gone through.

Thanks,

Zac.

April 30, 2015 at 1:30 pm 42754
towhid towhid

Hello Zac,

Can you please send me “Payment received” page link. Then it will be help to diagnosis the issue and make out a solution for me.

Thank you 🙂

April 30, 2015 at 1:34 pm 42755
Zac Zac This reply has been marked as private.
April 30, 2015 at 1:37 pm 42757
towhid towhid

Hello Zac,

Step 1: Please open wp-user-frontend/class/payment.php

Step 2: Find $subject = sprintf( __( '[%s] Payment Received', 'wpuf' ), get_bloginfo( 'name' ) ); this line. Where you can change the string “Payment Received”.

Please check and let me know the result.

Thank you 🙂

April 30, 2015 at 1:48 pm 42758
Zac Zac This reply has been marked as private.
April 30, 2015 at 1:59 pm 42760
Zac Zac This reply has been marked as private.
April 30, 2015 at 3:16 pm 42767
towhid towhid

Hello Zac,

Please navigate to User Frontend->Settings->Payments(Tab)->Payment Success Page = “Thank you” page. I have attached an image to understand the process clearly.

http://postimg.org/image/w3vekltgz/

Thank you 🙂

April 30, 2015 at 3:41 pm 42771
Zac Zac This reply has been marked as private.
April 30, 2015 at 3:48 pm 42774
Zac Zac This reply has been marked as private.
May 1, 2015 at 10:30 pm 42885
Zac Zac This reply has been marked as private.
Viewing 15 Posts - 1 through 15 (of 23 total)