Home Forums Theme Support Dokan Permalinks /index.php

This topic is: resolved

Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #54292

    Erik
    Member
    Post count: 29

    Hi,

    the only way I can set my permalinks and it works is:

    Common: /index.php/%year%/%monthnum%/%day%/%postname%/
    Product: Default /?product=sample-product

    If I change the common one to post name (/sample-post/) I get a 404 on all my pages.
    On the front, everything is redirected via index.php, such as:
    http://www.example.com/index.php/shop/
    http://www.example.com/index.php/product/exixo-psd-template/

    How to change my permalinks and/or .htaccess so the links work normally (without index.php)?

    Thanks!

    #54324

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #54355

    Erik
    Member
    Post count: 29
    This reply has been marked as private.
    #54405

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    I need FTP login details. Also need the site's database.

    Thanks

    #54409

    Erik
    Member
    Post count: 29
    This reply has been marked as private.
    #54629

    Erik
    Member
    Post count: 29

    Hi,

    Any feedback to this, I see that the permalinks have been updated by you guys, but it is still not working (see original problem).

    Thanks!

    #54685

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    Please allow me sometimes. This is really a peculiar problem. We did not yet encounter this kind of problem before. Whatever, I already forward this issue to our developer team. Please have a patience. Hope I will come back to you with a right solution.

    Thanks

    #54700

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    I did not able to login through the FTP details you have provided to me. Can you please check yourself.

    Revolge

    Thanks

    #54705

    Erik
    Member
    Post count: 29

    Hi,

    The ftp is working here, are you using sftp?

    I understand its a complex one, will be patient ๐Ÿ™‚

    #54712

    Erik
    Member
    Post count: 29

    Hey, I actually manage to fix this.
    I am sorry to say it was a config problem on the server, I found the answer here (https://www.digitalocean.com/community/questions/wordpress-permalinks-tried-everything?answer=14183).

    So this had nothing to do with the theme/plugin. Apologies and thank you for looking into it!

    #54738

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    I am glad to know that the problem solved for you. I am going to mark this topic as resolved and closed.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Permalinks /index.php’ is closed to new replies.