Home Forums Plugin Support WP User Frontend Pro Post Content not saving

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Tareq Hasan 6 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1725

    dvbmedia
    Participant
    Post count: 6

    I had created a form to edit posts from the front and all data returns in the form. When updating the form all fields save except for the  post content.

    I do not know why the post content will not save.

    Any suggestions as to what could be going wrong ?

    #1734

    Tareq Hasan
    Keymaster
    Post count: 2831

    Are you using the same form for creating and editing the post? Does the edit form have post content field?

    #1751

    dvbmedia
    Participant
    Post count: 6

    No I am using the form to just edit and yes the form does have the post content field. I am able to edit the post for the title, tags, category, featured image and so on but not the post content. I have only tested the plugin in development on my local computer.

     

    #1752

    Tareq Hasan
    Keymaster
    Post count: 2831

    Thats weird, haven't faced any problem like this. Perhaps try creating another form and see if the problem is still there. If the problem was happening in a live site, I could check there. But for now, I don't have a clue what might be going wrong.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Post Content not saving’ is closed to new replies.