Home Forums Plugin Support WP Project Manager Pro Pro Plugin is not working

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #67961

    Oron
    Member
    Post count: 5

    Using Enfold theme and it's not working.
    Disabled all plugins and it's still not working…
    It worked fine with the free version but the pro doesn't allow to activate.
    Please assist – I really loved that plugin bought the frontend as well and 6 add ons.

    #67968

    Oron
    Member
    Post count: 5

    Fatal error: Uncaught exception ‘LogicException' with message ‘Passed array specifies a non static method but no object' in /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php:162 Stack trace: #0 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(162): spl_autoload_register(Array) #1 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(111): WeDevs_CPM->init() #2 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(134): WeDevs_CPM->__construct() #3 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(498): WeDevs_CPM::instance() #4 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(502): cpm() #5 /home/content/f/h/o/fhomer/html/wp-admin/plugins.php(156): include(‘/home/content/f…') #6 /home/content/f/h/o/fhomer/html/wp-admin/plugins.php(158): plugin_sandbox_scrape(‘wedevs-project-…') #7 {main} thrown in /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php on line 162

    #67972

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Please disable all of your plugin and then install the pro version of project manager. If you have the free version installed in the site then delete it from your site.

    Thanks.

    #68075

    Oron
    Member
    Post count: 5

    didn't work

    #68183

    Oron
    Member
    Post count: 5

    Can you email me? I will create a user for you on the website maybe you can help me configure it..?

    #68198

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #68205

    Oron
    Member
    Post count: 5

    Hi,

    Thanks for the fast reply, I just sent you the login information.
    Do you want me to upload all the plugins?

    #68206

    Nayem
    Moderator
    Post count: 6480

    I saw that your server PHP version is 5.2. Please update your server PHP version to the latest. Our plugin requires minimum 5.3.

    Thanks.

    #68354

    Oron
    Member
    Post count: 5

    Hello again,

    I'm just writing to update that it looks like this was actually the problem. Spoke to my hosting support they've updated the php to version 5.3 and the 1st plugin just installed successfully.

    Thank you for your quick response times and your help.
    I'll update if more problems will show down the road.

    #68394

    Nayem
    Moderator
    Post count: 6480

    Hello Oron,

    I am very glad to know that you have installed the plugin correctly.

    Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Pro Plugin is not working’ is closed to new replies.