This topic contains 9 reply and 2 voices, and was last updated by Nayem 4 years, 3 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
August 19, 2015 at 11:10 am 67961
Nayem Using Enfold theme and it's not working. Disabled all plugins and it's still not working... It worked fine with the free version but the pro doesn't allow to activate. Please assist - I really loved that plugin bought the frontend as well and 6 add ons.
August 19, 2015 at 11:24 am 67968
Oron Oron

Fatal error: Uncaught exception ‘LogicException’ with message ‘Passed array specifies a non static method but no object’ in /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php:162 Stack trace: #0 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(162): spl_autoload_register(Array) #1 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(111): WeDevs_CPM->init() #2 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(134): WeDevs_CPM->__construct() #3 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(498): WeDevs_CPM::instance() #4 /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(502): cpm() #5 /home/content/f/h/o/fhomer/html/wp-admin/plugins.php(156): include(‘/home/content/f…’) #6 /home/content/f/h/o/fhomer/html/wp-admin/plugins.php(158): plugin_sandbox_scrape(‘wedevs-project-…’) #7 {main} thrown in /home/content/f/h/o/fhomer/html/wp-content/plugins/wedevs-project-manager-pro/cpm.php on line 162

August 19, 2015 at 11:35 am 67972
Nayem Nayem

Hello,

Please disable all of your plugin and then install the pro version of project manager. If you have the free version installed in the site then delete it from your site.

Thanks.

August 19, 2015 at 10:12 pm 68075
Oron Oron

didn’t work

August 20, 2015 at 7:29 am 68183
Oron Oron

Can you email me? I will create a user for you on the website maybe you can help me configure it..?

August 20, 2015 at 11:09 am 68198
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

August 20, 2015 at 11:53 am 68205
Oron Oron

Hi,

Thanks for the fast reply, I just sent you the login information.
Do you want me to upload all the plugins?

August 20, 2015 at 11:57 am 68206
Nayem Nayem

I saw that your server PHP version is 5.2. Please update your server PHP version to the latest. Our plugin requires minimum 5.3.

Thanks.

August 20, 2015 at 11:23 pm 68354
Oron Oron

Hello again,

I’m just writing to update that it looks like this was actually the problem. Spoke to my hosting support they’ve updated the php to version 5.3 and the 1st plugin just installed successfully.

Thank you for your quick response times and your help.
I’ll update if more problems will show down the road.

August 21, 2015 at 3:19 pm 68394
Nayem Nayem

Hello Oron,

I am very glad to know that you have installed the plugin correctly.

Thanks.

Viewing 9 Posts - 1 through 9 (of 9 total)