Home Forums Plugin Support WP User Frontend Pro Problem with custom taxonomy

This topic is: not resolved

This topic contains 12 replies, has 3 voices, and was last updated by  towhid 4 years, 5 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #33584

    Valerio
    Member
    Post count: 14

    Hi guys, I have created a custom taxonomy with Types and I use this custom field (named Località) in a frontend form of your plugin that add a simple post. When me (administrator) submit a form and start typing in the field “Località” after 2 seconds the form suggest me the most used last Località I have inserted, so if I start to write Firenze I see a little suggestion tips with Firenze, but when is not the administrator but a user registered with user fronted pro registration form start typing the small suggestion tips is always “-1”
    I hope I am clear enough. Thank you for the support, I send you the administrator and simple user credentials

    #33585

    Valerio
    Member
    Post count: 14

    I am sorry, the name of the custom taxonomy is “luoghi”
    thank you

    #33660

    Sekander Badsha
    Member
    Post count: 2067

    Hello Valerio,

    We do not have any instant searching feature in WPUF. Can you please test in our demo site?
    http://demo.wedevs.com/wpuf/wp-admin/

    #33687

    Valerio
    Member
    Post count: 14

    Sorry Sekander, my english is very bad 🙁
    please take a look to this video
    http://screencast.com/t/snb5uXTbOwII

    The problematic field is a category named “Luogo” (is something like “Llace” in english) the problem is the strange -1 that appear when i start to typing.
    thank you

    #33688

    Valerio
    Member
    Post count: 14

    It seems the -1 mistake happening only with non administrator users..
    thank you again

    #33706

    towhid
    Participant
    Post count: 4505

    Hello

    What is the name of your custom taxonomy, which you registered? Can you share the code. Then I can check what would be the cause.

    Thank You 🙂

    #33742

    Valerio
    Member
    Post count: 14

    Hi towhid, I don't understand well what you mean with share the code 🙁
    Anyway the field is not a custom taxonomy but a a post field of a user frontend pro form named “Luoghi”
    I use this basic category field for a defalt post type but user front end pro doesn't add this category to the post.
    Please look the the screenshot
    http://screencast.com/t/NlD3kbunvwK
    I make a test after your message, maybe I find the mistake, the user front end pro field category change in a taxonomy when I save the form, look here please
    http://screencast.com/t/RvTsEjnpzMY
    thanks a lot!

    #33758

    towhid
    Participant
    Post count: 4505

    Hello Valerio,

    This is not a problem. ‘Category' is one kind of taxonomy in WordPress like tag,post-format etc. The ‘category' taxonomy lets you group posts together by sorting them into various categories. To know more about taxonomy please visit this link – http://codex.wordpress.org/Taxonomies.

    Hope you understand.

    Thank You 🙂

    #33763

    Valerio
    Member
    Post count: 14

    Ok well, but what about the -1 issue? I am still waiting an answer.
    http://screencast.com/t/snb5uXTbOwII
    thank you

    #33766

    towhid
    Participant
    Post count: 4505

    Hello Valerio,

    Please allow me some time reproduce this issue. Hope I will back to you a right solution.

    Thank You 🙂

    #33786

    Valerio
    Member
    Post count: 14
    This reply has been marked as private.
    #34114

    towhid
    Participant
    Post count: 4505

    Hello Valerio,

    I'm still researching this. I will be delighted if I help you on this issue. Please allow me some time.

    Thank You 🙂

    #34358

    towhid
    Participant
    Post count: 4505

    Hello Valerio,

    Sorry for late reply. I have tried to reproduce this issue but failed. Make sure you properly settings the WP User Frontend. If the issue still persists then check for your theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    http://demo.wedevs.com/wpuf/ Please try to check in this fresh copy of Wp User Frontend and let me know is there any problem you get?

    Hope you understand.

    Thank You 🙂

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Problem with custom taxonomy’ is closed to new replies.