This topic contains 12 reply and 4 voices, and was last updated by Mahi 6 years, 8 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
January 30, 2013 at 6:35 pm 1003
Mahi Hello ! Great plugin ! I've purchased the plugin on CodeCanyon but some options don't work. 1. I use WordPress 2. I use Nexmo as SMS gateway 3. I cannot list user numbers (telephone number of users who have got SMS code) 4. I cannot use other WordPress code inside [wedevs] code. In fact, I'd like to lock access to an iframe in a wordpress page. Would you please check it ? Thanks.
January 30, 2013 at 8:54 pm 1006
Mahi Mahi

* User numbers will be listed in to user’s profile only.

* what codes ? can you please explain a bit more ?

* for iframe – use hard code . read readme.txt file for details.

Thanks.

January 30, 2013 at 9:29 pm 1012
belwed belwed

Hello,

I was talking about SMS code sent on the mobile phone.

I’ve read readme.txt and don’t find any answer.

Would you please explain ?

Thanks.

January 30, 2013 at 9:36 pm 1013
Mahi Mahi

” I was talking about SMS code sent on the mobile phone. ”

– not really sure what did you mean here ?

” I’ve read readme.txt and don’t find any answer. ”

– for i frame modify your template code and use –

< ?php if ( wedevs_is_sms_verified() ) { //your verified content goes here } else { echo wedevs_sms_popup_link('link text'); } ?>

January 31, 2013 at 10:10 pm 1019
belwed belwed

Hi,

Ok, I’ll check.

Thanks

February 13, 2013 at 11:34 pm 1104
harshakm harshakm

With Twilio, unable to send message to indian Numbers…

February 13, 2013 at 11:59 pm 1105
harshakm harshakm

the Text Field where the user enters the Mobile Phone Number, i am unable to add the + sign.

Where as Twilio requires the user to + Sign to the number.

Invalid number, message is shown. Could you please do something about this

February 14, 2013 at 12:31 am 1107
Tareq Hasan Tareq Hasan

If you think only + is the problem, then update the code gateways.php in line 311.

It looks like: $from, $sms_data['to'], $sms_data['text']. Change it to $from, '+' . $sms_data['to'], $sms_data['text'] and try it. So you won’t insert the phone number with + sign, but you’ll send the SMS with + sign.

February 14, 2013 at 2:14 pm 1109
harshakm harshakm

Hi,

Thanks for the Suggestion, I tried your Solution, but I am getting a message  “Unable to send sms. Contact admin”

Please help me.

Regards

Harsha K M

February 14, 2013 at 2:21 pm 1110
harshakm harshakm

I am testing my Account in Twilio, Its working fine..We need to add + in Gateway setting of twilio also in your plugin (From Number in Plugin Settings)

I am not sure whether this is the reason, but wanted to bring it to your notice. I have also updated the Twilio settings in Plugin page properly.

do i need to activate this plugin elsewhere part from the plugin page?

Please help me .

Regards

Harsha K M

 

February 20, 2013 at 12:55 pm 1130
harshakm harshakm

Hello There,

Its been long time since i got the reply..

 

February 20, 2013 at 1:21 pm 1131
Tareq Hasan Tareq Hasan

I thought the problem resolved. Pasting the code as instructed and putting + sign in plugin FROM setting didn’t work?

February 23, 2013 at 2:00 pm 1139
Mahi Mahi

@ harshakm –

please email us (support@wedevs.com) for updated plugin.

There was a typo mistake.

Thank you.

Viewing 12 Posts - 1 through 12 (of 12 total)