Home Forums Plugin Support WP User Frontend Pro something wrong with Richtext area

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #16616

    vinjohn
    Member
    Post count: 12

    When I create a post form, set it to richtext area, but it didn't show properly, it show the same as normal text area. besides, the area can input anything~

    teeny richtext area works fine~

    #16617

    Tareq Hasan
    Keymaster
    Post count: 2831

    Do you have the same textarea twice? May be two form in one page? Or richtext area disabled in your profile (wp-admin/profile.php)?

    #16620

    vinjohn
    Member
    Post count: 12

    I don't use two form in one page,and richtext area is not disabled.

    but I do use the wpml to translate the front-end post page.
    does that count?

    #16629

    Tareq Hasan
    Keymaster
    Post count: 2831

    Umm…may be not. Can I see that page?

    #16740

    vinjohn
    Member
    Post count: 12

    sorry for the delay!
    here is the link:
    http://www.chinaspot.org/submit/
    maybe a little slow for the host is in Hongkong.
    I now use the richtext area and you can see it looks like normal area, but even can input a word~

    #16741

    Tareq Hasan
    Keymaster
    Post count: 2831

    I can't view that form as I am not logged in.

    #16867

    vinjohn
    Member
    Post count: 12
    This reply has been marked as private.
    #16984

    Tareq Hasan
    Keymaster
    Post count: 2831

    I am seeing the rich text area fine, from Chrome

    View post on imgur.com

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘something wrong with Richtext area’ is closed to new replies.