This topic contains 11 reply and 2 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
September 11, 2015 at 10:35 pm 71452
Nayem Hi, I have a question about the subtask module. After the installation of the module unfortunetly i don't see the "add sub-task" link below the "to-do item" on the to-do list page (like in your example). We need to click first on the to-do list item to access on the sub task, could you please help me to fix the bug please? The url of the project : http://glf2016.digitalcorner.me/follow-up/?project_id=5&tab=task&action=index I'll provide you the id access in PM. Thank you Regards
September 13, 2015 at 7:17 pm 71650
Nayem Nayem

Hello Oliver,

You should get the add subtask button on the to-do list like this screenshot- http://i.imgur.com/9wL81g7.png.

Can you please provide a screenshot here?

September 14, 2015 at 2:30 pm 71719
Olivier Olivier

Hello Nayem,

TY for your reply, exactly i the link “Add a subktask” doesn’t appear on my side, please find my screenshot below. Is there any checkbox to check or the display is native avec the subtask plugin activation?

screen subtask issue

Thank you for your help

September 15, 2015 at 7:11 pm 71941
Olivier Olivier

Do you have any news on the subtask bug please?
I can provide ID for the web site if needed.

Thank you,

September 16, 2015 at 11:53 am 71994
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 16, 2015 at 1:56 pm 72016
Olivier Olivier This reply has been marked as private.
September 16, 2015 at 3:27 pm 72028
Nayem Nayem

Your website is not visible from here. It is showing me – internal server error.

September 17, 2015 at 3:24 pm 72223
Nayem Nayem

I am still waiting for your reply. Please let me know the update.

September 17, 2015 at 4:21 pm 72241
Olivier Olivier

Hi Nayem, the access problem is fixed. Could you please confirm me that you can see the website http://www.devbrandcode.net/ correctly?

Thanks for your help,
Regards

September 17, 2015 at 4:34 pm 72243
Nayem Nayem

Site is working but not site login details. Please provide your valid details.

September 18, 2015 at 7:19 pm 72388
Olivier Olivier This reply has been marked as private.
September 19, 2015 at 12:07 pm 72423
Nayem Nayem

Hello Oliver,

You have customize the plugin and you have changed so many features in WP Project manager. I think your customization effect on the subtask add-on. If you can then check with our default plugin. As you have customized the parent plugin for that reason I will not be able to provide support on this.

Thanks.

Viewing 11 Posts - 1 through 11 (of 11 total)