This topic contains 4 reply and 2 voices, and was last updated by Alok 4 years, 8 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
February 3, 2015 at 10:53 pm 35664
Alok HI, I want to suggest features or get support for the Project Manager Pro plugin but every time I click the link to go to that forum it logs out. Then when I log in it says nothing or gives the (I am guessing here) incorrect password display. Your help is Appreciated.
February 4, 2015 at 11:11 am 35694
Nayem Nayem

Hello Alok,

May be there is a security issue with the IP you are using. If you can provide you IP then i can check is there any blockage or security issue.

Thank you 🙂

February 4, 2015 at 11:15 pm 35786
Alok Alok

Hi Nayem,

I will not provide you with an IP address for where I am accessing from. However I will try to access from a different location/network. I am fairly certain that IP blockage is not the cause as if it was I wouldn’t be able to see the site at all. Unless you can IP lock a certain portion of your forums, which is unlikely, then that is a silly security feature of your WordPress site.

As a follow up: I found I can’t use the login widget on the side column to log in either. I have to go to the “My Account” menu at the top to login to gain access to here even. So I would figure your problem probably resides in the forum plugin you are using on your site or the user access there in.

Thanks for your consideration and I will report back tomorrow.

February 5, 2015 at 1:25 pm 35860
Nayem Nayem

Hello Alok,

I will wait for your report.

February 5, 2015 at 9:39 pm 35892
Alok Alok

Nayem,

I have found at least a partial solution to the problem. I found that it was in fact my browser that was causing the issue where it would log out of the forums when I went to a certain topic.

The other interesting thing is no matter what network I am on or what browser I am using the login widget that runs down the side of the forums here will not accept my login. I don’t know exactly why that is but at least I can now post in the correct forums.

Thanks for the help.

Viewing 4 Posts - 1 through 4 (of 4 total)