Home Forums Plugin Support WP Project Manager Pro Unable to Activate WP Project Manager Pro Plugin

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #54367

    Susan
    Member
    Post count: 3

    Received the following error:

    Fatal error: Uncaught exception ‘LogicException' with message ‘Passed array specifies a non static method but no object' in /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php:162 Stack trace: #0 /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(162): spl_autoload_register() #1 /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(111): WeDevs_CPM->init(Array) #2 /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(134): WeDevs_CPM->__construct() #3 /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(498): WeDevs_CPM::instance() #4 /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php(502): cpm() #5 /home4/susiet/public_html/wp-admin/plugins.php(153): include(‘/home4/susiet/p…') #6 /home4/susiet/public_html/wp-admin/plugins.php(155): plugin_sandbox_scrape() #7 {main} thrown in /home4/susiet/public_html/wp-content/plugins/wedevs-project-manager-pro/cpm.php on line 162

    #54392

    Nayem
    Moderator
    Post count: 6480

    Hello Susan,

    Please make sure that you are using the latest PHP version in your server. Minimum Php version 5.4 will require to run our plugin.

    Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Unable to Activate WP Project Manager Pro Plugin’ is closed to new replies.