Viewing 9 Topics - 16 through 24 (of 24 total)
Author Posts
September 13, 2015 at 2:15 pm 71621
Nayem Nayem

Hello,

We will reset your license as soon as possible.

September 15, 2015 at 3:23 am 71804
Cathy Cathy

I have this same issue. I get fatal error when trying to update.

September 15, 2015 at 10:45 am 71823
Nayem Nayem

Hello Cathy,

Please download the latest version from your account and install it in your site. Before installing the latest version you have to remove your previous installation and do not activate Project Manager Frontend add-on because we have added this feature in the main plugin.

Thanks.

September 15, 2015 at 11:46 am 71839
Thomas Thomas

I wanted to wrap with the following:

I have 1.3.1 installed. The front-end short codes work, but they are not compatible with the Site Origin Widgets Bundle, a plugin that, among other things, provides a page builder and visual editor, which really helps with multi-column and other mixed formats on a page. If I build a page without using the visual editor and don’t put any Site Origin widgets on, then all the PM Pro short codes seem to work fine.

This is not a show-stopper for me, but I thought you should be aware. The old 1.2.2 and Front_End add-on didn’t seem to mind the Site Origin bits.

-Tom

September 16, 2015 at 1:10 am 71960
Cathy Cathy

I have uninstalled version 1.3 and also frontend, but the download is not available in my account for 1.3.1.

September 16, 2015 at 6:38 pm 72078
Nayem Nayem

Hello Cathy,

Please provide your email address. We will check your account.

September 16, 2015 at 8:57 pm 72113
Cathy Cathy

Version 1.3.3 showed up there this morning, but now the update alert won’t go away on the dashboard. There is a button to run the update, but nothing happens when I click on it.

September 16, 2015 at 9:05 pm 72114
Thomas Thomas

Cathy,

That was my problem as well. The support team put a copy of 1.3.1 in my MyAccount area and I was able to download it directly, then de-activate and remove 1.3 and install 1.3.1 directly. I didn’t lose any data. My license was still intact, although they had me go through the step of deleting my license so they could reset it and I could re-activate it from WordPress.

I still have front end display issues, but only if I have Site Origin widgets on the page, something I have been able to work around so far.

-Tom

September 17, 2015 at 4:39 pm 72246
Nayem Nayem

Hello Thomas,

You can tell us about the issue in a new topic. As this topic was created about the update issue and we have fixed it. So, I think this topic can be closed.

Viewing 9 Topics - 16 through 24 (of 24 total)