Home Forums Plugin Support WP User Frontend Pro Upload Error #-200: HTTP Error.

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Nayem 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #69163

    nabeel
    Member
    Post count: 29

    I tried searching but found nothing that can fix this error.
    It was fine yesterday. i didnt install any new plugin.
    i got the error today.. before and after upgrading my plugins.
    tried disabling my plugins 1 by 1.
    set my php settings to this..

    upload_max_filesize = 2G
    post_max_size = 2G
    max_execution_time = 30000

    i get the same error in wp-admin's media uploader.
    Upload works when the file is less than 1mb btw.. else the upload bar just keeps going back to 0% after it reaches 1mb and also uploads nothing in the backend media files.

    #69191

    Nayem
    Moderator
    Post count: 6480

    Hello,

    You can read this thread with similar issue- https://wedevs.com/support/topic/error-200-http-error-4/. Please let me know if it does not solve your issue.

    Thanks.

    #69195

    nabeel
    Member
    Post count: 29

    i have no password protected directories and i tried disabling my plugins so i dont think its a java script conflict. ๐Ÿ™

    #69458

    nabeel
    Member
    Post count: 29

    its working now.. not sure how or why.. maybe there was a delay in the php.ini settings.. anyways thanks for your time..

    #69493

    Nayem
    Moderator
    Post count: 6480

    I am very glad to know that the problem has been fixed. Now I am marking this topic as resolved.

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Upload Error #-200: HTTP Error.’ is closed to new replies.