This topic contains 22 reply and 2 voices, and was last updated by towhid 4 years, 9 months ago
Viewing 15 Posts - 1 through 15 (of 22 total)
Author Posts
December 22, 2014 at 6:35 am 32782
towhid Hi there, Loving the plugin, however all I want it to do and is the only reason I bought it was to upload videos. I want members to have the ability to upload videos. However when you upload a video using the plugin, you are redirected to the post as setup, but the video does not show. Any idea on how to make the video actually show up? For example: http://hunterscabin.co.nz/hunt/rah/
December 22, 2014 at 10:59 am 32788
towhid towhid

Hello Dylan,

I have to discuss about this with our developer team. I will be back to you with the right solution.

Thank You 🙂

December 24, 2014 at 2:33 pm 32920
Dylan Dylan

Hello Towhid,

Thank you for this. Were you able to work out a solution?

Cheers,

December 24, 2014 at 3:52 pm 32923
towhid towhid

Hello Dylan,

There are lots of task in our queue. The issue is in our to do list and I am trying to figure out a way to help you.

Thank you for being patience 🙂

January 7, 2015 at 3:47 pm 33569
towhid towhid

Hello Dylan,

We have reproduced this issue and get video is not showing. It is little bit complex work to accomplish. But we are trying our best to fix this issue. Hope very soon will we will fix this and make the rich text area usefulness with video option.

Thank You 🙂

January 21, 2015 at 2:24 am 34657
Dylan Dylan

Hi There,

Thanks for getting back to me.

Any idea on when this will be fixed? It’s just I have a clients website basically relying on this plugin and it is almost ready to be launched but I just need this one last bit fixed so the site works.

Cheers,
Dylan

January 21, 2015 at 5:57 pm 34748
towhid towhid

Hello Dylan,

There are chances to fix for this problem at first week of February. Actually, our development team is very busy with their schedule works. They are also working for your issue as well. Also, I have tested myself and discover the one thing that video is working fine in WordPress v [3.9] fine but if you set Textarea = normal.

Hope you understand me.

Thank You 🙂

February 10, 2015 at 6:15 am 36270
Dylan Dylan

Hi there,

Is there an update on this?

I don’t understand what you mean by text area normal. It works by sending in links yes, but when you upload a fileusing the WPUF form, to upload a video, it doesn’t appear on the post page.

As shown here: http://hunterscabin.co.nz/hunt/testing-a-video/

February 10, 2015 at 12:50 pm 36294
towhid towhid

Hello Dylan,

I have uploaded a screenshot of the normal text area which help you to understand – http://postimg.org/image/rd8pdygcn/. But that is only working wordpress 3.9. But that only works WordPress 3.9. The video for content area is a little bit complicated for now. But the developer is still working on the video. I will ask another time for my developer about this issue.

Thank You 🙂

February 10, 2015 at 3:11 pm 36317
Dylan Dylan

Oh yeah totally understand that, but there is no “normal textarea” for the upload feature.

Surely it can’t be thta hard to fix? Because at the moment when you upload a video file, it does link to it on the post. As seen here: http://hunterscabin.co.nz/hunt/testing-again/

Is there not way that “file” could be automatically embedded like it is when uploading from youtube or vimeo?

Sorry for the rush but I keep delaying the site for my client while I wait for this. I only purchased the plugin for this one use.

February 14, 2015 at 1:07 pm 36672
towhid towhid

Hello Dylan,

I can understand your needs. I am trying to find a way to help you.

Can you please let me know are you trying upload video from Custom Fields->File Upload (Form Elements) or through Post Fields->Post Body (Form Elements)?

Thank You 🙂

February 16, 2015 at 7:49 am 36775
Dylan Dylan

Hi there,
It is don through Custom Fields-> File Upload
Thanks,

February 16, 2015 at 1:27 pm 36813
towhid towhid

So it is through Post Fields->Post Body (Form Elements), right?

February 16, 2015 at 2:13 pm 36819
Dylan Dylan

Sorry I am not sure what you mean. If you want you can take a look: Username and password: admin
http://www.hunterscabin.co.nz/hunt/admin
Userfrontend >> Forms >> Submit a video

February 16, 2015 at 2:57 pm 36827
towhid towhid

Did not find Userfrontend >> Forms >> Submit a video form. I think you mean Userfrontend >> Forms >> Upload Video, right?

February 16, 2015 at 2:58 pm 36828
Dylan Dylan

Sorry yes that’s the one

Viewing 15 Posts - 1 through 15 (of 22 total)