Viewing 15 Topics - 16 through 30 (of 32 total)
Author Posts
May 4, 2013 at 10:50 pm 3181
Mahi Mahi

Hi there,

Sorry for being late. Its weekend over here .

I just posted another video and its working fine.

I haven’t test with uploaded video from computer you can try your self but it should be fine.

I tested with youtube video.

In your meta key you should setup like-

for Upload local videos: dp_video_file

for youtube/vimeo videos: dp_video_url

for video code: dp_video_code

Check this image –

Thanks.

May 4, 2013 at 11:08 pm 3182
kayskeem kayskeem

Hi,
Thanks Did you ever edit my actual theme so it works exactly for my theme ? If so can you provide me with what you did (the codes you used and which file you put it on which line) so I can do it myself if I upgrade that same theme and things change ?? Please give me the detailed steps. Also it seems its working now but not for videos I upload from my computer. When I upload the video (mp4 format) it does not play at all. I really need that feature can you please make that work ? Thats the only thing I need now and I’ll be satisfied. Thanks.

May 4, 2013 at 11:12 pm 3183
Mahi Mahi

No, I didn’t change any theme codes. So, you dont need to worry about theme updates. Just make sure to keep meta key same .

For local Videos – have you tried from admin area with original submit form ? if it doesn’t work then, you should talk with your hosting provider. Cause, many hosting providers stop video steaming feature.

May 4, 2013 at 11:57 pm 3184
kayskeem kayskeem

Ok the original submit form works when I upload the local video but it shows just the video title and someone has to click that on the website to view the video, it doesnt show viewable like the one on your form. Do you think it could be a code you can put on my theme to make local videos work ? I just want it to play if all i can upload is video links it makes my website not any good in the sense that visitors should be able to upload their own video. Please look into this.

May 5, 2013 at 7:13 am 3188
Tareq Hasan Tareq Hasan

With the WP User Frontend plugin, you can upload the video and you can grab the video URL. Thats working fine I guess. Now you need to integrate the video with your video player by yourself.

May 6, 2013 at 2:53 am 3209
kayskeem kayskeem This reply has been marked as private.
May 6, 2013 at 7:55 am 3212
Tareq Hasan Tareq Hasan

Can’t you see your uploaded videos here or in ftp?

May 6, 2013 at 5:01 pm 3233
kayskeem kayskeem

if the uploads can be seen on the back end of my website that confirms its there and should show on the front end but its not so theres a problem. I spoke to someone about this they said “Make sure the settings are correct with user frontend, and ask why the file names of what you have uploaded are not showing up in the source code of the page” my understanding is when I upload with your plugin it uploads but the file names of what I have attached example “Video.mov” are not showing up in the source code of the page is that why its not showing on the front end ?

May 6, 2013 at 6:43 pm 3238
Tareq Hasan Tareq Hasan

There is nothing wrong with the plugin, it’s working as it should. The problem is, it’s not integrating well with your video option. If you want, we can make the integration (charge applicable).

May 6, 2013 at 7:05 pm 3239
kayskeem kayskeem

How much charge for integration? I’ve paid for this plugin and it’s not working for me now I have to pay extra so it works? I hope it’s not a big fee this plugin should already integrate with WordPress …how long will this take?

May 6, 2013 at 7:15 pm 3240
Tareq Hasan Tareq Hasan

I am sorry if you are confused. The plugin is already well integrated with WordPress, it’s not just integrated with your theme. That’s why the problem occurs.

Can you send an email to support@wedevs.com? We can discuss over email.

May 7, 2013 at 7:37 pm 3319
kayskeem kayskeem

Hi,
I found away around the local video upload with another plugin so I’m thinking of using both plugins but to be honest you have to realize your plugin doesnt upload local videos. Please look at wp video post it certainly works for local videos. My question is now that it wont allow me to edit the post or even delete a post. It says “I don’t know how to edit this post, I don’t have the form ID” when i click on edit i’ve looked at your faq and it didnt help me. If you need to login to my wordpress please do to fix this. I apologize for the other emails I sent I’m just upset that local videos wont upload with this plugin its too good of a plugin for that feature to not work for me. Thanks.

May 8, 2013 at 3:56 pm 3359
kayskeem kayskeem

Anybody?

May 8, 2013 at 5:50 pm 3365
Mahi Mahi

Hello,

Local videos are uploading just fine. check this reply by Tareq

and, your “I don’t know how to edit this post, I don’t have the form ID” solution is here in documentation.

Thank you and let us know if you have any further concern.

May 8, 2013 at 8:31 pm 3376
kayskeem kayskeem This reply has been marked as private.
Viewing 15 Topics - 16 through 30 (of 32 total)