Home Forums Plugin Support WP User Frontend (Free Version) Woocommerce Publishing Issues

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14846

    Brian
    Member

    Hello,

    We've installed WP Project Manager Frontend to work with Woocommerce and followed the instructions on the tutorial. (Great tutorial) Things looked like it worked great. The product posted (I previewed it) and it was listed in the posters admin section.

    I then went to them main shop page the product wasn't listed. I went back to make sure I had settings correct. I changed it to guest posting and tried again and the same thing occurred.

    I went into the Main Dashboard under the admin and added a product from the backend and it published on the main shop page with no problem. Then I went into the backend of the product that I submitted via Frontend PRO. All of the details were there. I pressed update and went to the SHOP page and the product appeared without problem.

    My thought was that if a product was set to published it would immediately publish to the website completely.

    Please advise on what your thoughts are.

    Thanks!
    Brian

    #14852

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hi Brian, may be you've the visibility problem. add a hidden field with meta key _visibility and set the value to visible.

    #15207

    Brian
    Member

    Hey

    Thank you. This worked “mostly”. It added to the shop page, but the product
    count on the category didn't update. It says “3” when it has 4. Click
    inside to see.

    http://freshfoodtest.wpengine.com/shop/

    Brian

    On Tue, Jan 28, 2014 at 1:54 PM, weDevs Team wrote: > Tareq Hasan wrote:

    Hi Brian, may be you’ve the visibility problem. add a hidden field with
    meta
    key `_visibility` and set the value to `visible`.

    #15218

    Tareq Hasan
    Keymaster
    Post count: 2831

    So you've added the _price meta key only? Seems like WooCommerce uses the _regular_price custom field as well. Try this http://wedevs.com/support/topic/edit-not-updating-custom-fields/#post-9564

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Woocommerce Publishing Issues’ is closed to new replies.