Home Forums Plugin Support WP User Frontend Pro wp-user frontend pro image upload issue with IPAD

This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #52375

    David
    Member
    Post count: 8

    Hi there,

    We're using the licensed version of WP User Frontend Pro. For some reason it does not seem to be working on Apple Ipad devices. We've tried to diagnose the issue and see if any errors come up when looking at a Google Device Simulator in Chrome and there are no errors seen in the Console. All other browsers seem fine. The symptom is that nothing happens when we try and upload an image in one of your pre-built controls

    #52400

    towhid
    Participant
    Post count: 4505

    Hello David,

    Can you please send me a screenshot what is not working.

    Thanks

    #52991

    David
    Member
    Post count: 8

    How do I upload an image? Essentially I can explain. We have a wp-user frontend pro button that selects an image. When you click on it, it provides the function of allowing the user to select an image or choose from the existing library.

    When you are using Google Chrome, you click on the SELECT button and see the options (Take Photo, Choose Exiting) however it you select either of these the browser crashes.

    If you do the same in Safari (Default IOS devices) you click the button and select an image but nothing happens.

    PLEASE NOTE THIS IS ONLY RELATED TO IOS DEVICES (Ipad, Iphone, Ipad mini etc.)

    #53217

    towhid
    Participant
    Post count: 4505

    Hello David,

    I will reproduce this issue. If that case is true I will discuss with our developer team. Hope they will fix up this issue very soon.

    Thanks

    #53587

    David
    Member
    Post count: 8

    Just checking to see if you guys are getting anywhere with this?

    #53667

    towhid
    Participant
    Post count: 4505

    Hello David,

    Sorry for my late reply. I have reproduce this issue but did not get any inconsistency. Can you please send me a screenshot.

    Thanks

    #53688

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #53851

    towhid
    Participant
    Post count: 4505

    Hello David,

    Send me the image upload link. I want to test.

    I also need admin and FTP details. Please send me those details through the above link which I have mentioned in my last post.

    Thanks

    #54070

    David
    Member
    Post count: 8

    I've emailed through some instructions and a test account.

    #54415

    towhid
    Participant
    Post count: 4505

    Hello David,

    I did not get any image upload link. Also did not get admin and FTP details.

    Thanks

    #54801

    David
    Member
    Post count: 8

    Sent to support@wedevs.com and ‘reply+52375-dcc37842c6822b7332e94c1382fb2f9aa842814a@inbound.wedevs.com'

    #54888

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #54973

    David
    Member
    Post count: 8
    This reply has been marked as private.
    #55177

    towhid
    Participant
    Post count: 4505

    Hello David,

    I have sent a new WP User Frontend to your mail. Please install and let me know the problem still appears or not.

    Thanks

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘wp-user frontend pro image upload issue with IPAD’ is closed to new replies.