Home Forums Plugin Support WP User Frontend Pro WP User Pro Not Working

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  trickz100 5 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16121

    trickz100
    Member
    Post count: 8

    Hello, I have purchased WP User pro, and it doesn't work. The alignment on the forms are out, the titles for forms do not show, and in the admin panel, all of the form panels do not drop down at all, so I can't edit anything. I have tested this with other themes, and the wordpress default themes, with no plugins, and it still doesn't work.

    Please help.

    http://unknownworld.co.uk/submit/

    #16137

    Tareq Hasan
    Keymaster
    Post count: 2831

    I can't see the submission page as it's restricted. May be you can provide admin details so I can check it. Make it as a private reply.

    #16155

    trickz100
    Member
    Post count: 8
    This reply has been marked as private.
    #16162

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello Mike,

    The problem is your theme. As you've said, the form panels do not dropdown and thats correct. By deactivating your theme it solved the problem as I was testing. Now I've put back the labels in the form and it's showing. If you activate any other themes, it'll work for you too.

    #16166

    trickz100
    Member
    Post count: 8
    This reply has been marked as private.
    #16167

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hi Mike, I didn't modified any files. I just activated twenty twelve theme and the form was fine, then modified the labels in the form builder and activated back your theme again. I am not yet sure which JavaScript in your theme is conflicting.

    #16169

    trickz100
    Member
    Post count: 8

    Ah ok. That method sounds pretty straight forward. I'm confused why the form didn't work for me when I tried yesterday on the standard WP themes.

    Thanks for your help, Tareq. It really is appreciated ๐Ÿ™‚

    Kind regards

    #16177

    trickz100
    Member
    Post count: 8

    Hello again,

    I have found a couple of small problems:

    1) When pressing submit, the post submits, but the page doesn't refresh at all, not giving any indication the post has been submitted. The loader just sits there.

    2) The Photos tab from the admin panel is replaced by the User Frontend tab. How do I get the Photos tab back?

    Kind regards

    #16190

    Tareq Hasan
    Keymaster
    Post count: 2831

    1. Checkout this video http://docs.wedevs.com/stuck-in-a-endless-loop/

    2. Maybe that menu position is used by both plugins. I don't know about that plugin, but in WPUF, you can change the menu position by going to /class/settings.php in line 51 and change the value 55 in that line to something bigger or smaller.

    #16212

    trickz100
    Member
    Post count: 8

    Hello Tareq,

    Thanks for your help.

    I have fixed the menu issue using the method you have said. I changed the number by one digit and the menu was there again ๐Ÿ™‚

    As for the endless loop error, my wp-config debug was already on false, However, I fixed it using firebug and finding the problem and removing 1 line of code. Everything works fine now, I've tested it several times and works every time.

    Thanks again for your help, Tareq.

    Kind regards

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘WP User Pro Not Working’ is closed to new replies.