Home Forums Plugin Support WP User Frontend Pro A few question about update

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by  René 3 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #73703

    René
    Member
    Post count: 8

    Hi weddevs team,

    After updating to Version 2.3.9, none of the previously created form function anymore.
    no data stored, no redirection made. I used it with ACF plugin to display content in the WP back office.
    I have already fallen in this issue on a previous update and solved it by removing the plugin and installed it again.
    Is this operation safe ? The forms and the data already stored are kepped safe?
    Thanks.

    #73728

    Yeasin Arafat
    Moderator
    Post count: 96

    Hello René,

    You can re-install the plugin then let me know what happened.

    Thank you 🙂

    #73768

    René
    Member
    Post count: 8

    Hello Yeasin,

    after re-install the plugin, i still have the issue, the POST data form seems created (via firebug) but no data is recorded in back-office (. The form load in again in the same browser window (it would instead go to a thank-you page).
    There no verification of the madatory fields either.
    i am abit confused and still investigating.

    Best regards.

    #73805

    René
    Member
    Post count: 8

    Hello Yeasin,

    i'm stuck on this issue, the post is generated but no mandatory fields error are displayed and no form data is saved in back office.
    Can i send you a link to the page where you can investigate what happens?
    Thanks.

    #73874

    Yeasin Arafat
    Moderator
    Post count: 96

    Hello René,

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #73987

    René
    Member
    Post count: 8

    Hello Yeasin,

    i have submited the form with the details asked.

    thanks for your support.

    #74026

    Yeasin Arafat
    Moderator
    Post count: 96

    Hello René,

    I did not find any pages with short-code ([wpuf_form id=”276″]/ [wpuf_form id=”202″]/[wpuf_form id=”162″]) from your post forms.

    Please read the doc just click the link http://docs.wedevs.com/docs/wp-user-frontend-pro/getting-started/creating-posting-forms/. So create a page with post form short-code then let me know what happened.

    Thank you 🙂

    #74048

    René
    Member
    Post count: 8

    Hello Yeasin,

    i have included the two forms directly in the two wordpress modèle/template pages where are displayed those two forms :
    une-extension-bois-a-vos-mesures/ and catalogues-structures-bois/
    They are included like this :
    <?php echo do_shortcode('[wpuf_form id="202"]'); ?> , <?php echo do_shortcode('[wpuf_form id="162"]'); ?>

    Thank you.

    #74062

    René
    Member
    Post count: 8

    I discover that when i included the shortcode directly in a page, there a lot of field that not belongs to the form created in WPUF (it's like all the two fields forms where merged in one …)

    #74083

    René
    Member
    Post count: 8

    I am trying to build a solution withou the “ACF” plugin and enabling your “custom post type ui” plugin. I have put the shortcode directly in the post and it seems working.

    #74599

    René
    Member
    Post count: 8

    Hello Yeasin,
    All the functionalities are now back to normal, it seems it was an issue about ‘post types' conflicts. I have solve them by enabling your “custom post type ui” plugin.
    Problem is [solved].
    Thanks for your feebacks.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘A few question about update’ is closed to new replies.