This topic contains 9 reply and 6 voices, and was last updated by David 5 years, 2 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
April 12, 2014 at 4:45 pm 18587
David hi, i mistakenly activated this plugin for another site (development version) and now on my live site i see this message WP Project Manager Error: Pleae activate your copy sent few emails to support, but no answer from you. how to change activation domain???? thank you
April 12, 2014 at 4:50 pm 18589
Tareq Hasan Tareq Hasan

I’ve deactivated your current one, please try now.

April 22, 2014 at 1:20 pm 19220
Geert Geert

I have a similar issue, can you help to solve this?
Thanks for helping
Geert

April 22, 2014 at 1:27 pm 19223
Nizam Uddin Nizam Uddin

Hello Geert
I deactivated your license please try now. You are using v0.5 but v0.5.3 is available please update it because there was some bug in your current version. Thank you

April 22, 2014 at 1:30 pm 19224
Geert Geert

Thanks for your swift reply, it works fine now 🙂

July 5, 2014 at 7:24 pm 22983
Robin Robin

Hello,
I have the same problem.

Can you help me?

July 5, 2014 at 9:56 pm 22993
Nizam Uddin Nizam Uddin

Hello Robin
Will you please try now? I just deactivated your licence. Thank you..

July 6, 2014 at 2:29 am 23024
Robin Robin

Hello Nizam,
I tried, still not activated ..

Any other ideas / solutions?

Thank you

July 6, 2014 at 2:49 am 23026
Nizam Uddin Nizam Uddin

May be something wrong with our site API which does the plugin activation. We use Sucuri as a firewall and may be the request is being blocked by them. We already notified them about the issue and hoping to solve it real soon. In the mean time, don’t get alarmed by the error. Your site will be functioning properly

August 28, 2014 at 7:52 am 25986
David David

Hello –

As you guessed – I have a need to deactivate from one site. I appreciate your doing this for me.

I advance my thank you!
DJC

Viewing 9 Posts - 1 through 9 (of 9 total)