This topic contains 2 reply and 2 voices, and was last updated by Darryl Butler 3 years, 11 months ago
Viewing 2 Posts - 1 through 2 (of 2 total)
Author Posts
October 2, 2015 at 11:13 am 73797
Darryl Butler Hi Wedevs I upgraded my wp project manager pro plugin, and now my pages have the following warnings: Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'WeDevs_CPM' does not have a method 'calender_scripts' in /home/itchy/public_html/weddingmandalas/wp-includes/plugin.php on line 496 Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'WeDevs_CPM' does not have a method 'my_task_scripts' in /home/itchy/public_html/weddingmandalas/wp-includes/plugin.php on line 496 Are these major issues, or should I turn the warnings off in config? cheers Darryl
October 3, 2015 at 1:01 pm 73861
Nayem Nayem

Hello,

If you have installed and activated Project manager frontend add-on then please deactivated the add-on. We have included the frontend feature in the main plugin.

Thanks.

October 5, 2015 at 6:32 am 74017
Darryl Butler Darryl Butler

Thank you Nayem, yes, the plugin was still active. Much appreciated.
cheers
Darryl

Viewing 2 Posts - 1 through 2 (of 2 total)