Home Forums General Pre-Purchase Questions Buddy Press Profile integration and wp user front end compatible multisite?

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Nayem 3 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #73191

    Duncan
    Member
    Post count: 4

    I have an older version of wp user front end and a brand new version of the buddypress profile integration plugin.

    Right now its working on one of my multisite sites but not on another which is on a subdomain.

    My question is will the latest version of wp user front end work on my subdomain / multisite. Or maybe there is something I am doing wrong and I can get the older version to work?

    Version I am on is latest of the BP integration and Version 2.2.7 of wp user front end

    #73194

    Duncan
    Member
    Post count: 4

    // I have define( ‘BP_ENABLE_MULTIBLOG', true ); in wp-config should that work?

    #73322

    Nayem
    Moderator
    Post count: 6480

    Hello,

    I have replied here- https://wedevs.com/support/topic/buddy-press-addon-not-working/#post-73321. Please install the latest version of Wp User Frontend which is v2.3.9. WP User Frontend plugin is compatible with WordPress multisite system.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Buddy Press Profile integration and wp user front end compatible multisite?’ is closed to new replies.