This topic contains 24 reply and 2 voices, and was last updated by Nayem 4 years, 5 months ago
Viewing 15 Posts - 1 through 15 (of 24 total)
Author Posts
April 2, 2015 at 6:43 am 40495
Nayem In this support post you gave me code that resolved this issue.... now that i updated to Buddypress 2.2.1 the problem came back, but a different problem (https://wedevs.com/support/topic/registration-form-post-to-bp-activity-new-member/) The New Problem is: The text following the new registered user name is not here anymore. Example: This was how it used to be displayed when a new user registers for the site.. "John Doe" became a registered member 1 day, 3 hours ago But Now it only says... "John Doe" ...this part is missing from the Activity Feed "became a registered member 1 day, 3 hours ago" Site is: http://nprnsb.org/ --- you will see in the Activity Feed that only the name of the new members show up....example: sherribantagroup, trout41, sbchamberorchestra etc....
April 2, 2015 at 11:37 am 40507
Nayem Nayem

Hello Aaron,

I have provided you some code before. Did that code do nothing?.

April 7, 2015 at 12:54 am 40756
Aaron Aaron

That code worked with Buddypress V2.1.1 but not after updating Buddypress 2.2.1.

April 7, 2015 at 1:33 am 40758
Aaron Aaron

Let me explain again:

Your code worked by adding the new registrant to the Activity Feed. BUT after Buddypress Update now it only shows the persons NAME and NOT the TimeStamp.

…this part is missing from the Activity Feed New Member “became a registered member 1 day, 3 hours ago

also. the name used to link to their profile but now it does not link at all.

April 7, 2015 at 12:51 pm 40787
Nayem Nayem

Hello Aaron,

I will notify to our developer team about this. They will fix this as soon as possible.

Thanks.

April 13, 2015 at 7:15 am 41188
Aaron Aaron

I’m getting a lot of new registered users and would like to get the new code soon. Thanks @nayem

April 13, 2015 at 12:28 pm 41217
Nayem Nayem

Hello Aaron,

I have already notified our developer team. They will solve this as early as possible.

Thanks.

April 22, 2015 at 9:07 am 41974
Aaron Aaron

still patiently waiting…. 🙂

April 22, 2015 at 11:01 am 41989
Nayem Nayem

We are working on this. You will get your solution within today.

Thanks.

April 22, 2015 at 12:27 pm 42005
Nayem Nayem This reply has been marked as private.
April 29, 2015 at 1:00 am 42520
Aaron Aaron

That fix did not work. now nothing shows up when someone registers. Please Fix asap.

We’ve had 9 people register last week and none of them showed up in the activity feed.

I’m going to Comment out the new code you gave me and use the old code… at least the old code would show the persons name…. better than nothing showing up.

April 29, 2015 at 11:31 am 42547
Nayem Nayem

Hello Aaron,

We have fixed that. Let me check again. If there is something missing then i will provide you the file or code again.

Thanks.

April 29, 2015 at 11:43 am 42549
Aaron Aaron

When your all done updating the Code can you please Register for my site and TEST IT, make sure the Home Page Activity Feed shows you are a new member. When your all done and it works, let me know your register email and I will delete it from my site.

Thanks

April 29, 2015 at 12:02 pm 42554
Nayem Nayem

Please provide your login and ftp details by using this form: http://wedevs.com/provide-login-details/. We will fix it in your site.

Thank you 🙂

April 30, 2015 at 3:41 pm 42772
Nayem Nayem

Hello Aaron,

Please check your site now. We have already fixed this.

Thanks. 🙂

April 30, 2015 at 10:20 pm 42848
Aaron Aaron

I a VERY SAD to say, STILL DOES NOT WORK like it did before. please see attached image that explains it visually.

New Member Activity Feed

Viewing 15 Posts - 1 through 15 (of 24 total)