This topic contains 15 reply and 5 voices, and was last updated by towhid 4 years, 2 months ago
Viewing 15 Posts - 1 through 15 (of 15 total)
Author Posts
August 21, 2015 at 12:52 am 68362
towhid Noticed a bug in Safari and Firefox with one of the registration form settings. When the “show password strength meter” is checked it creates a new field that interferes with entering the password. Notice the extra field below the first password field. Notice attached file.
August 22, 2015 at 3:10 pm 68580
towhid towhid

Hello Vickey,

I have tried to reproduce this issue but failed. It could be a has a chance of theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.


August 23, 2015 at 12:19 am 68656
Gökhan Aktaş Gökhan Aktaş

It happens to me too, if I activate password strength meter.


August 23, 2015 at 4:56 pm 68722
towhid towhid

Hello Gökhan,

I have checked this issue for Twenty Fourteen theme but did not get any inconsistency. Please do same as me and let me know the result.


August 23, 2015 at 5:55 pm 68728
Gökhan Aktaş Gökhan Aktaş

I activated twenty fifteen, It showed empty page both in login and register pages, I unchecked password strength meter and checked again, It showed empty page again. I disabled all the plugins except wpuf and unchecked password strength meter, it showed empty page again with twenty fifteen theme. It’s working only in my default theme with unchecked password strength meter now. Strange

August 24, 2015 at 2:35 pm 68818
towhid towhid

Please provide your login details by using this form: I will have a look what is going wrong.

Thank you 🙂

August 25, 2015 at 10:40 pm 69045
robin robin

We are getting exactly the same, see here

Advanced Custom Fields Pro
Advanced Custom Fields: Options Page Adder
Category Order and Taxonomy Terms Order
DFP – DoubleClick Ad Manager
Disable Comments
Jetpack by
Query Monitor
Radio Buttons for Taxonomies
Wordfence Security
WP Database Backup
WP User Frontend Pro
WPFront User Role Editor

Theme is bespoke.

August 26, 2015 at 4:47 pm 69139
towhid towhid

Hello Robin,

I apologize for the inconvenience.

I have successfully reproduced the issue after trying several times and already forwarded to our developer team. It will be fixed within couple of hours.


August 27, 2015 at 5:26 pm 69361
robin robin

Has this now been fixed??? how can I get the update?


August 27, 2015 at 7:07 pm 69395
towhid towhid

Please open assets/css/frontend-forms.css

Paste below code at the bottom of the file:

.password[type="text"] {
  display: none;

Please let me know the result when done.


August 28, 2015 at 10:36 pm 69478
Vickey Vickey

Okay thank you so much will add and let you know.

September 2, 2015 at 1:34 am 70105
robin robin

VIcky, did it work?

September 2, 2015 at 1:41 am 70107
Vickey Vickey

No it does not work, still broken, just tested it in Firefox and it does not work, works fine in Chrome. I have just turned it off.

September 2, 2015 at 3:29 am 70114
Gökhan Aktaş Gökhan Aktaş

In chrome, it hided extra text field under confirm password form, but when I typed in confirm password field, it cleans all I typed in password field.

September 3, 2015 at 2:53 am 70238
Flavio Flavio

Same problem here. Apparently is related to the version 4.3 of WP, which change the password behavior. Please provide us a bug fix ASAP since this is a very sensitive part of our websites and visitors get pretty nervous with password issues.

September 3, 2015 at 7:06 pm 70373
towhid towhid


We will already fixed this issue. We will release our next update within tomorrow. Please have a patience.


Viewing 15 Posts - 1 through 15 (of 15 total)