This topic contains 15 reply and 2 voices, and was last updated by Nurul 4 years, 1 month ago
Viewing 15 Posts - 1 through 15 (of 15 total)
Author Posts
August 29, 2015 at 7:33 pm 69580
Nurul There is an unusual bug in the products listing page. I can add a product and variations and attributes. Once I have added a variation and attached an image to the variation I cannot delete or edit the variation or unselect it. If I click on the tick box, delete or edit button, the media manager window opens and I can only change the image. This is of course not a very good experience for my sellers or for my marketplace. I am facing one too many issues (and looking at the forum, so are many other users). Its a good product and more through testing is needed to ensure a better customer experience. It is being let down by poor quality control. Sort it out guys. Please could you help. You already have my login details for the testing site.
August 30, 2015 at 12:11 pm 69640
Nayem Nayem

Hello Nurul,

If you have child theme then insert this class in your child theme style.css file-

.overlay{
   width: 0% !important;
}

.

Thanks.

August 30, 2015 at 1:09 pm 69649
Nurul Nurul

Thanks nayem. Will this fix be applied globally?

I think you guys should create a page with known bugs and know fixes to help users. Just a suggestion, might take the load of you and towhid bhai

August 30, 2015 at 1:24 pm 69655
Nayem Nayem

Hello,

I think you are misunderstanding. It is not plugin issue. It was your theme style issue. You can not address this as plugin bug. If you get anything error with the WP default theme then you can tell that.

Thanks.

August 30, 2015 at 2:12 pm 69661
Nurul Nurul

hi Nayem.

I have entered the code above as suggested but it has not solved the issue. Any suggestions?

August 30, 2015 at 2:21 pm 69662
Nayem Nayem

Please check now.

August 30, 2015 at 2:25 pm 69663
Nurul Nurul

where am i checking Nayem?

August 30, 2015 at 2:30 pm 69665
Nurul Nurul

right it has resolved it in my test site – how do i move it to love – where is the code? I have checked stylesheet but it is not at the bottom.

August 30, 2015 at 2:35 pm 69667
Nayem Nayem

I have added the codes in your child theme->custom css option.Check this screenshot- http://i.imgur.com/NCT1Nyt.png

August 30, 2015 at 2:38 pm 69669
Nurul Nurul

nayem, i would prefer if it was in the child theme, all in one place rather than scattered in various places – can this be done?

August 30, 2015 at 2:42 pm 69671
Nayem Nayem This reply has been marked as private.
August 30, 2015 at 2:46 pm 69672
Nurul Nurul

please speak to towhid bhai, he has FTP details

August 30, 2015 at 2:49 pm 69673
Nayem Nayem

I will notify him to add this line in your theme file. I am marking this topic as resolved.

Thanks.

August 30, 2015 at 3:02 pm 69676
Nurul Nurul

please do let me know when in the theme file you apply the changes so that i can keep track when theme is updated.

Thanks for the help

August 30, 2015 at 3:24 pm 69677
Nayem Nayem

Hello,

I can not put those code into the theme file. You have to insert those code into the custom style area of your theme. It is your theme default system.

Thanks.

August 30, 2015 at 3:48 pm 69681
Nurul Nurul

ok Nayem. Thanks for the help.

Viewing 15 Posts - 1 through 15 (of 15 total)